Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Router - Периодически пакеты не доходят до роутера mikroTic

Ответить
Настройки темы
Router - Периодически пакеты не доходят до роутера mikroTic

Новый участник


Сообщения: 9
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


В общем проблема заключается в том, что по wi-fi раз в какой-то период случаются непонятные вещи, включается черная дыра, которая засасывает в себя пакеты.

До этого было чуть хуже, пинг скакал при увеличении нагрузки на сеть, допустим я включал видео в 4к на ютубе и все, пинг улетал под 300. Помог сброс до заводских настроек, и попытался поиграться с каналами, т.к. рядом с моем роутером в доступности находятся ещё 3 с очень хорошей связью и ещё куча всяких помельче.

Роутер находится достаточно близко, примерно в метрах 5-6, но за стеной.

Параллельно запускал пинг в консоли RouterOs, чтобы точно убедиться, что проблема именно в wi-fi и да, при пинге стороннего ресурса всё было прям идельно, никаких изменений в задержке и никаких потерь пакетов.

Код: Выделить весь код
/export hide-sensitive     
# sep/05/2022 21:09:46 by RouterOS 6.44.6
# software id = EEN2-40DJ
#
# model = RB941-2nD
# serial number = D1130BCB98DF
/interface bridge
add name=bridge1
/interface wireless
set [ find default-name=wlan1 ] antenna-gain=10 band=2ghz-onlyn channel-width=20/40mhz-eC country=russia3 disabled=no frequency=2462 mode=ap-bridge ssid=**** wireless-protocol=802.11
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik
/ip pool
add name=dhcp ranges=192.168.88.3-192.168.88.254
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=bridge1 name=dhcp2
/interface bridge port
add bridge=bridge1 interface=all
/interface list member
add list=LAN
add interface=ether1 list=WAN
add list=LAN
/interface wireless cap
set discovery-interfaces=*7 interfaces=wlan1
/ip address
add address=192.168.88.1/24 interface=ether2 network=192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no
# DHCP client can not run on slave interface!
add dhcp-options=hostname,clientid disabled=no interface=wlan1
# DHCP client can not run on slave interface!
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=all
/ip route
add disabled=yes distance=1 gateway=192.168.88.1
/ip upnp
set enabled=yes
/ip upnp interfaces
add interface=ether2 type=internal
add interface=ether1 type=external
/system clock
set time-zone-name=Europe/Moscow


Отправлено: 22:01, 05-09-2022

 

Аватара для Anton04

Ветеран


Сообщения: 1908
Благодарности: 354

Профиль | Отправить PM | Цитировать


ermolaev_nikita@vk,

Я бы поправил вот так

Код: Выделить весь код
/interface wireless set [ find default-name=wlan1 ] antenna-gain=0 band=2ghz-g/n channel-width=20/40mhz-Ce country=russia3 disabled=no distance=indoors frequency=auto mode=ap-bridge name=Wi-Fi ssid=**** station-roaming=enabled  wireless-protocol=802.11 wps-mode=disabled
Очень похоже, что на тех же каналах у Вас сидят и соседи.

Плюс я бы сделал настройку QoS со всеми вытекающими.

-------
Слабый всю жизнь идёт лёгкой дорогой, черта сильного выбрать трудный путь.
Будь осторожен в своих желаниях, ибо они иногда сбываются.


Отправлено: 15:54, 06-09-2022 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для freese

Ветеран


Contributor


Сообщения: 6610
Благодарности: 1285

Профиль | Отправить PM | Цитировать


еще бы стоило озвучить какой адаптер в компьютере и характеристики компьютера, при 4к проблема может быть совсем не в маршрутизаторе

Отправлено: 09:38, 07-09-2022 | #3


Новый участник


Сообщения: 9
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


Цитата freese:
еще бы стоило озвучить какой адаптер в компьютере и характеристики компьютера, при 4к проблема может быть совсем не в маршрутизаторе »
Проблема наблюдается на всех устройствах.

Использую Wi-fi адаптер Atheros AR9271
AMD Ryzen 5 3550H
16 ГБ Озу
NVIDIA GeForce GTX 1650

Цитата Anton04:
Очень похоже, что на тех же каналах у Вас сидят и соседи. »
Спасибо большое, пока наблюдается существенное сокращение утерянных пакетов

Отправлено: 14:12, 07-09-2022 | #4


Ветеран


Сообщения: 1862
Благодарности: 173

Профиль | Отправить PM | Цитировать


хм.. и вправду, у вас было указано, что антенна направленная, а это не так.
ну и, вероятно, по дефолту наибольшая ширина канала висела, что конечно дает скорость выше, но вызывает интерференцию и потери пакетов при нескольких потребителях на этих же каналах. то есть, скорее помогло указание gain=0, и channel-width=20/40mhz-Ce

Отправлено: 15:08, 07-09-2022 | #5



Компьютерный форум OSzone.net » Железо » Сетевое оборудование » Router - Периодически пакеты не доходят до роутера mikroTic

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Интернет - пропадают пакеты и подымается пинг до роутера ZioniC Microsoft Windows 8 и 8.1 1 30-08-2014 11:47
V. 2007 - [решено] Не доходят письма до получателей boalni Microsoft Exchange Server 36 20-08-2012 09:57
FreeBSD - Не доходят письма до получателей VictorSh Общий по FreeBSD 6 04-10-2011 17:41
Интернет - Пропадают пакеты до роутера deemON Сетевые технологии 0 12-08-2011 13:48
V. 2007 - Некоторые письма не доходят до получателей boalni Microsoft Exchange Server 1 07-10-2009 11:16




 
Переход