Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Linux и FreeBSD » Общий по Linux » Прочее - Ubuntu 9.10 не ставиться на VirtualBox

Ответить
Настройки темы
Прочее - Ubuntu 9.10 не ставиться на VirtualBox

Аватара для almagnit

Новый участник


Сообщения: 15
Благодарности: 0

Профиль | Отправить PM | Цитировать


Устанавливаю Ubuntu 9.10 AMDx64, локальная ОС Win7 x64, мой процессор Athlon x64, т.е. все должно сходиться
Версия программы: VirtualBox-3.0.12-54655-Win
Вот что пишет после выбора - Install ubuntu в меню установки:


PS
В разделе downloads на сайте, выбрал такой пункт - * VirtualBox 3.0.12 for Windows hosts x86/amd64.

Отправлено: 00:53, 28-11-2009

 

Аватара для lxa85

Необычный


Contributor


Сообщения: 4432
Благодарности: 993

Профиль | Сайт | Отправить PM | Цитировать


almagnit, загрузитесь с чего нибудь простого. Например Rescue CD или gentoo-minimal
cat /proc/cpuinfo
Это четко покажет, какой процессор используется.
В сво-вах самой машины в VirtualBox во вкладках касающихся процессора ничего подозрительного нет?

-------
- Я не разрешаю тебе быть плохой! Потому что плохие люди совершают плохие поступки. А это нехорошо!
(Из наставлений 5 летней девочки своей младшей сестре)


Отправлено: 01:06, 28-11-2009 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для almagnit

Новый участник


Сообщения: 15
Благодарности: 0

Профиль | Отправить PM | Цитировать


Загрузиться с чего нибудь простого не имею возможности.
В свойствах машины все стандартно, ничего подозрительного...

Отправлено: 01:20, 28-11-2009 | #3


Аватара для ackerman2007

Старожил


Сообщения: 493
Благодарности: 55

Профиль | Отправить PM | Цитировать


Укажите в настройках виртуальной машины, что используете 64-битную версию. И обязательно включите аппаратную виртуализацию (Система -> Ускорение -> [x] Включить VT-x/AMD-V).

-------
Если я вам чем-то помог, нажмите кнопку "Полезное сообщение".

Это сообщение посчитали полезным следующие участники:

Отправлено: 14:32, 28-11-2009 | #4


Аватара для xoomer

Ветеран


Сообщения: 1657
Благодарности: 111

Профиль | Отправить PM | Цитировать


almagnit, попробуйте ещё в настройка BIOS (несущего компьютера) включить AMD Virtualization (или как-то так) вкупе с:
Цитата ackerman2007:
И обязательно включите аппаратную виртуализацию (Система -> Ускорение -> [x] Включить VT-x/AMD-V). »

Отправлено: 15:42, 28-11-2009 | #5


Аватара для almagnit

Новый участник


Сообщения: 15
Благодарности: 0

Профиль | Отправить PM | Цитировать


ackerman2007, параметры виртуализации у меня не активны и вариант выбора 64бит версии тоже отсутствует (есть просто Ubuntu).

xoomer
В БИОСе такого нету ((

PS
Обновил версию VirtualBox до 3.1.0.
ackerman2007, а какая у вас версия ?

Отправлено: 23:16, 01-12-2009 | #6


Старожил


Сообщения: 267
Благодарности: 64

Профиль | Отправить PM | Цитировать


Попробуйте вместо VirtualBox использовать VMware Workstation, довольно стабильная прога, а главное хорошо настраиваемая.

Отправлено: 02:19, 03-12-2009 | #7


Аватара для ackerman2007

Старожил


Сообщения: 493
Благодарности: 55

Профиль | Отправить PM | Цитировать


Цитата almagnit:
параметры виртуализации у меня не активны и вариант выбора 64бит версии тоже отсутствует (есть просто Ubuntu). »
Странно. Что говорит Microsoft HAV Detection Tool?
Цитата almagnit:
ackerman2007, а какая у вас версия ? »
3.1.0.

-------
Если я вам чем-то помог, нажмите кнопку "Полезное сообщение".


Последний раз редактировалось ackerman2007, 03-12-2009 в 13:29.


Отправлено: 13:13, 03-12-2009 | #8


Аватара для xoomer

Ветеран


Сообщения: 1657
Благодарности: 111

Профиль | Отправить PM | Цитировать


Цитата almagnit:
В БИОСе такого нету (( »
Если BIOS - AMI, то в разделе CPU Configuration есть параметр вроде "Secure Virtual ..." - поищите его.
p.s. перезагружу комп - обновлю сообщение что искать именно.

UPD:ага, Secure Virtual Machine Mode пунктик. Попробуйте установить там "Enable".

Последний раз редактировалось xoomer, 03-12-2009 в 22:31.


Отправлено: 18:12, 03-12-2009 | #9


Аватара для almagnit

Новый участник


Сообщения: 15
Благодарности: 0

Профиль | Отправить PM | Цитировать


Microsoft HAV Detection Tool говорит, does not have ...
И что делать ?

Отправлено: 16:29, 07-12-2009 | #10



Компьютерный форум OSzone.net » Linux и FreeBSD » Общий по Linux » Прочее - Ubuntu 9.10 не ставиться на VirtualBox

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
VirtualBox 3.0.10 OSZone Software Новости программного обеспечения 0 31-10-2009 18:30
[решено] Автозапуск VirtualBox sergeyhopper Хочу все знать 1 22-07-2009 12:30
Debian/Ubuntu - с Ubuntu 8.04 до Ubuntu 8.10 (не повредив Windows) kagorec Общий по Linux 10 03-03-2009 21:21
Debian/Ubuntu - [решено] Установка Ubuntu 8.10 Server на VirtualBOX CJ F.A.N. Общий по Linux 3 11-01-2009 22:37
Не ставиться Win 98 Guest Microsoft Windows 95/98/Me 1 24-01-2004 18:16




 
Переход