Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  

Показать сообщение отдельно

Пользователь


Сообщения: 125
Благодарности: 6

Профиль | Отправить PM | Цитировать


Цитата Iska:
Пробовали здесь: net view "The service has not been started" - Поиск в Google поискать решение? »
Да,
установил компонент "Поддержка общего доступа к файлам SMB". На одном компе помогло (увидел расшареные папки). НО! После второй перезагрузки работать опять перестал.
В начале (до установки компонента) на new view выдавалась Ошибка 6118. Потом заработало. Потом ошибка "Служба не запущена"
На втором компе установка компонента привела к изменению сообщения с Ошибка 6118 на "Служба не запущена".

Видимо, пока я возился на первом, я запустил какую-то службу в ручном режиме и при перезагрузке она опять не запущена. Не помню какую. Также не понятно почему всё опять не работает после второго перезапуска - первый перезапуск произошел после установки компонента.


Lanmanworkstation и LanmanServer - работают на обоих компах.

Кстати, компонент "Поддержка общего доступа к файлам SMB" теперь по дефолту не подключен. Вроде как уязвимый.

По вашей ссылке, вроде предлагается подключать диски напрямую, как \\сервер\папка.

А как тогда предполагается пользоваться папкой Сеть в Проводнике? Получается, что она будет пустая. Как-то менее удобно чем раньше. Не видны доступные компьютеры в сети.

и да, диски "по пути" подключаются.

Началися чудеса. Теперь на втором компе папка Сеть заработала, а на первом нет. Выглядит так, как будто важно какой комп раньше перезагрузился.

UPD. После того, как на одном из компов подключаешь диск по адресу (\\сервер\папка), на втором (где подключенная папка) начинает работать папка Сеть и показывать видимые компьютеры в сети.

При этом, Net View на первом - "Служба не запущена", а на втором (где папка) Net view выдает список компьютеров как положено.

Последний раз редактировалось Vladyas, 02-01-2019 в 03:46.


Отправлено: 03:26, 02-01-2019 | #3