Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Microsoft Windows Vista (http://forum.oszone.net/forumdisplay.php?f=66)
-   -   [решено] Система не устанавливает драйвера подключаемых устройств USB (http://forum.oszone.net/showthread.php?t=271665)

iva55 09-11-2013 08:12 2250500

Система не устанавливает драйвера подключаемых устройств USB
 
Коллеги, добрый день!
Есть такая проблемка. При установке внешнего/внутреннего жесткого диска , флешки, принтера (любое устройство в USB) система на автомате не может поставить драйвера для этих устройств, предлает поставить в ручную, но при указанинии папки Win/inf - не дает результата, соответсвенно драйвер не ставится.. Помогите как сделать, так чтобы система сама ставила драйвера для этих устройств, как это должно быть на нормальной системе ?

diagnoz_ 13-11-2013 15:05 2253683

iva55,
Порты в порядке?
Посмотрите, имеются параметры LowerFilters и UpperFilters в разделе реестра:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}

iva55 14-11-2013 06:56 2254168

порты в порядке, но как я писал выше, что если даже подключу внутренний жесткий диск, то система автоматом не поставит на него драйвер и тома! Это касается не тока usb.. как будто не работает - plug and play.. что можно сделать, подскажите, коллеги!?

LehaMechanic 14-11-2013 08:02 2254198

Цитата:

Цитата iva55
как будто не работает - plug and play »

Так проверьте, работает эта служба или нет. Называется так же, находится где и все службы в администрировании панели управления.

Чем убивали систему? Чистки, твикеры, оптимизаторы? Может быть исходно система является чьей-то кривосборкой?

iva55 15-11-2013 18:07 2255323

систему ничем не убивал и не чистил .. родная она.. ))

iva55 15-11-2013 18:27 2255331

нашел в службах - plug and play...состояние - работает.. но если в нее войти, то кнопки : запустить, остановить, приостановить, продолжить - не активные(серые)... так и должно быть?

iva55 15-11-2013 18:45 2255340

Посмотрите, имеются параметры LowerFilters и UpperFilters в разделе реестра:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{36FC9E60-C465-11CF-8056-444553540000}
- Нет таких параметров!

LehaMechanic 15-11-2013 18:53 2255346

Цитата:

Цитата iva55
так и должно быть? »

Да.
Полистайте аналогичную тему.

Драйвер - [решено] Не устанавливаются драйвера автоматически

iva55 15-11-2013 19:56 2255386

у меня в папке Win/Inf нет драйвера - usbstor.inf .. может в этом проблема? может взять попробовать с другой системы скопировать весь каталаг INF ? там же драйвера должны находится? )

diagnoz_ 15-11-2013 20:06 2255394

iva55,
Выложите \Windows\inf\setupapi.dev.log в архиве.

iva55 15-11-2013 20:08 2255398

все драйвера, которые мне нужны я нахожу в папке - Win-sys32-DriverStore - FileRepository.. и руками ставлю..

diagnoz_ 15-11-2013 20:13 2255402

Цитата:

Цитата iva55
в папке Win/Inf нет драйвера - usbstor.inf »

Скопируйте его.
usbstor.inf - запоминающее устройство для USB

iva55 15-11-2013 20:19 2255406

что -то 2 метра не хочет сюда класть.. rar делал ..

скопировал файл , все равно требует поставить драйвер (((

diagnoz_ 15-11-2013 20:31 2255420

Цитата:

Цитата iva55
что -то 2 метра не хочет сюда класть.. rar делал .. »

выложите на rghost.ru и ссылку сюда вставьте. :)

Выполните в cmd запущенной от имени Администратора команду sfc /scannow и перегрузитесь. После выложите CBS.log в архиве по пути \windows\Logs\CBS\

iva55 15-11-2013 20:39 2255428

diagnoz, спасиб за помощь и всем другим! Проблемку решил , теперь все драйвера ставятся автоматом.. скопировал с новой системы Vista из папки Win/Inf в свою все недостающие файлы !
Темка закрыта, всем спасибо большое)))

Ксения999 17-11-2013 20:05 2256647

Здравствуйте!помогите мне пожалуйста!новые usb устройства никакие не устанавливаются,не устанавливается драйвер!а очень надо!опишите пожалуйста прям по шагам понятным образом!я просто читаю на форуме-не очень всё понятно(((


Время: 18:03.

Время: 18:03.
© OSzone.net 2001-