Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Ноутбуки (http://forum.oszone.net/forumdisplay.php?f=59)
-   -   ASUS K50IJ (http://forum.oszone.net/showthread.php?t=173342)

yxxxy 16-04-2010 22:34 1394426

ASUS K50IJ
 
Установил на ноут ASUS K50IJ Windows 7 x86. Все рботает без проблем, вот только веб камера не подает никаких признаков жизни :(, т.е. даже не обнаруживается как новое устройство. При попытке установки драйвером, пишет непонятную ошибку, где просто написано WEB CAMERA 1.3/2.0M и т.п. (ошибка с желтым треугольником), и все - ничего не ставиться. В диспетчере устройств камера абсолютно никак не видна. Что может быть не пойму! Все обрыл в настройках и в биосе - ничего не нашел.
Штатная программа LifeFrame говорит, что нет установленных устройств.
Может кто то знает в чем дело?
П.С. Работала ли камера раньше - не знаю! Ноут не мой.

Serjiys 22-04-2010 00:49 1398099

возьми диск с дровами на ноут , который идет в комплекте, и найди на нем дрова на вебку, затем распакуй их и там инсталяк запусти в режиме совместимость с вистой, должно решить твою проблему

yxxxy 22-04-2010 08:25 1398238

неа, это все я перепробовал! не становятся дрова ни в режиме совместимости, ни так!

FuzzyL 22-04-2010 16:27 1398604

yxxxy, камера какая? Ее VEN/DEV код какой?

yxxxy 22-04-2010 20:37 1398757

Как я могу сказать ее ВЕН/ДЕВ, если ее нету в диспетчере устройств - ни камеры, ни "неизвестного устройства"!


Время: 07:57.

Время: 07:57.
© OSzone.net 2001-