Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Непонятные проблемы с Железом (http://forum.oszone.net/forumdisplay.php?f=48)
-   -   Постоянные короткие писки спикера (http://forum.oszone.net/showthread.php?t=231685)

nikitos435 30-03-2012 14:26 1890025

Постоянные короткие писки спикера
 
Есть ПК:
Проц: i3
Мать: Gigabyte ga-p55-us3l
ОЗУ: 2 по 2гб самсунг
Видео: gt 240
БП: vento 500w

Проблема в следующем: ПК пищит при запуске вот так и видео сигнала нет.
Память вынимал, контакты протирал не помогло, Другую память воткнул без результата, Видео заменил все равно пищит, БП другой поставил ошибка осталась, Включал, когда от системника все отключено (VGA, PS/2, USB, Hdd, CD-rom) без реультата, Батарейку из биоса тоже вынимал, CMOS ответкой замыкал(только надо ли включать комп когда на CMOS перемычка стоит? Я не включал). В инете вычитал, что возможно проблема в мосте или питание на ОЗу чудит, что еще проверить?

eco 30-03-2012 15:04 1890056

Цитата:

Цитата nikitos435
что еще проверить? »

Цепи питания МП.

Цитата:

Цитата nikitos435
Постоянные короткие писки спикера »

Цитата:

-Проблемы с блоком питания;
-Проблемы с ОЗУ »
Цитата:

Цитата nikitos435
БП: vento 500w »

Замерять выходные напряжения вольтметром, при нагрузке желательно.

overdrive1984 30-03-2012 15:14 1890067

На матери стоит Award BIOS, это можно узнать ТУТ, расшифровки кодов сигналов BIOS можно посмотреть ТУТ, если судить по вашей записи звука, это непрерывный сигнал, соответственно это проблема в БП, но если БП меняли, а результата небыло, то проверяйте подключение разъемов и сами разъемы, а также целостность цепей питания матери (о чем упомянул eco) вздувшиеся кондеры, прогоревшие N-канальные транзисторы, ну и вообще все что выглядит подозрительно(обуглилось или потемнело), можно попробовать поставить UPS чтобы исключить фактор нестабильного напряжения в сети.


Время: 21:46.

Время: 21:46.
© OSzone.net 2001-