Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Железо в Linux (http://forum.oszone.net/forumdisplay.php?f=29)
-   -   пакет с дровами для планшета? (http://forum.oszone.net/showthread.php?t=332942)

IZOprogman 02-02-2018 15:19 2795332

пакет с дровами для планшета?
 
Доброго времени суток!

ОС: Лубунту.
Проблема. После подключения через USB графического планшета GP-340 он становится виден системе, но не работает (драйверов нет).
Может кто-то дать наводку на бесплатный пакет (т.е. .deb) с драйверами? Один-единственный нашел, но он оказался несвободным.
Собирать пакет не буду: сам не мастер, а все советы устарели, ресурсы кончились или переформатированы, сборки идут криво и с косяками.

Jula0071 07-02-2018 18:03 2796543

Цитата:

Цитата IZOprogman
GP-340 »

Что-то гугль только мотороловскую воки-токи находит. Совсем нонейм планшет?

ziku 07-02-2018 21:19 2796594

Цитата:

Цитата IZOprogman
GP-340 он становится виден системе, но не работает (драйверов нет). »

Система видит, это хорошо, а интернет пуст, последний выход - автомат. Иши программой по автоматическому поиску и установке дров на железо. Может найдёшь. к стати сразу и обновишь свои дрова.

mwz 08-02-2018 09:10 2796647

ziku, вопрос не про дрова, а про драйверы.

Драйверы - для устройств,
дрова - печку топить.

IZOprogman 15-02-2018 03:24 2798049

Цитата:

Цитата ziku
Иши программой по автоматическому поиску и установке дров на железо. »

А ничего, что программа по адресу ".../programmy-dlya-windows/..."? :unsure:

IZOprogman 16-02-2018 06:12 2798247

Цитата:

Цитата Jula0071
Совсем нонейм планшет? »

Пардон, Genius.

ziku 28-03-2018 13:36 2805955

Извините я был далеко у буржуев, ответил не сразу. Ваш (GP-340) на самом правильном русском языке зовётся - Genius EasyPen 340, и извиняюсь драйверов на него в нете как грязи. Тут в низу есть тема о ламерах, вот все и кинулись искать по имени GP-340...

Посмотри свои драйвера - ТУТ
А ТУТ поддержка вашего продукта рисования.

Jula0071 28-03-2018 13:41 2805956

ziku, речь про линукс. Завязывайте уже спамить бестолково!

ziku 28-03-2018 13:42 2805957

Поищем... ТУТ

Jula0071 28-03-2018 13:43 2805958

ziku, протрите глаза и посмотрите в какой вы теме! Или уже с утра зёнки залил?

ziku 28-03-2018 13:47 2805959

Jula0071 - я не вы и не жру водку вот уже около 30 лет. А тема найти драйвера - читайте по буквам:
Цитата:

(драйверов нет).
Может кто-то дать наводку на бесплатный пакет (т.е. .deb) с драйверами? Один-единственный нашел, но он оказался несвободным.
Собирать пакет не буду: сам не мастер, а все советы устарели, ресурсы кончились или переформатированы, сборки идут криво и с косяками.
Опохмелитесь, может вы сами пишите с бодуна не в той теме. И говорим мы о разном.

Jula0071 28-03-2018 14:41 2805971

ziku, ещё раз, протрите и поднимите глаза, прочитайте тему:
Компьютерный форум OSzone.net » Linux и FreeBSD » Железо в Linux » пакет с дровами для планшета?

С какого, извиняюсь, хрена, кому-то будет полезны ваши надёрганные из яндекса ссылки в разделе "Железо в Linux"?

Вот вы упёртый (или слепой) чудак.

freese 16-04-2018 12:26 2809170

Цитата:

Цитата IZOprogman
ОС: Лубунту.
Проблема. После подключения через USB графического планшета GP-340 он становится виден системе, но не работает (драйверов нет).
Может кто-то дать наводку на бесплатный пакет (т.е. .deb) с драйверами? »

зачем под убунту deb? - https://launchpad.net/wizardpen

IZOprogman 29-04-2018 16:08 2811270

Цитата:

Цитата freese
зачем под убунту deb? »

Ну он вроде как проще менеджером пакетов устанавливается?

IZOprogman 30-06-2018 17:31 2820117

Цитата:

Цитата freese
зачем под убунту deb? - https://launchpad.net/wizardpen »

Ну попробовал я стандартно установить. Распаковал. Вызвал (как пишут в руководствах)
Код:

./configure
Конфигуратор начал ругаться на то, что не прописан путь к pkg-config. Прописал его в переменной PKG_CONFIG. То же самое.
Потом снова запустил конфигуратор. На pkg-config уже не жалуется. Знато новая проблема.
Код:

libtool: Version mismatch error.  This is libtool 2.2.6 Debian-2.2.6a-4, but the
libtool: definition of this LT_INIT comes from libtool 2.2.6b.
libtool: You should recreate aclocal.m4 with macros from libtool 2.2.6 Debian-2.2.6a-4

Попытался переустановить libtool.
Код:

sudo apt-get install libtool
Бестолку.
Код:

Уже установлен пакет libtool самой новой версии (2.4.6-2).
Короче, как и ожидалось. Ну а дальше мне не захотелось тратить годы на разбирательства с этой установкой. Так что и этот фокус не прошел.


Время: 21:50.

Время: 21:50.
© OSzone.net 2001-