Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   WSUS (http://forum.oszone.net/forumdisplay.php?f=99)
-   -   Проблемма со WSUS 3.0 sp1! (http://forum.oszone.net/showthread.php?t=155989)

Rkiller 06-11-2009 14:11 1263169

Проблемма со WSUS 3.0 sp1!
 
Здравствуйте уважаемые знатоки!
Возникла проблема с моим сервером обновлений.
Решил я его обновить.
Захожу в консоль. Консоль начинает ругаться о том что не может подключиться к серверу!
Проверьте службы IIS, SQL, Update Services. Соответственно проверяю - все ровно.
Принял решение пере установить Wsus! В установщике не ставлю галочки, удалять файлы баps и т.д.
Только начинается процесс удаления, выдается сообщение:
"удаление microsoft windows update service не было успешно завершено, поскольку произошла ошибка"

Кто сталкивался с такой ситуацией ?
Помогите разобраться :(

заранее благодарен.

с ув.

Rkiller 16-11-2009 10:00 1271564

После моих мучений, я нашел утилиту "Windows Install Clean Up".
Выбрал в списке WSUS и нажал "Remove".
После чего запускаю установку wsus.
Установщик понимает что wsus удален и предлагает мне его установить.
Проверяет соединение с SQL, выполнено успешно.
После чего просит указать ему базу с обновлениями.
У меня был установлен WSUS 3.0 SP1.
Я пробовал WSUS 3.0, WSUS SP1, WSUS SP2 все они говорят что база не совместима , создайте новую!
Очень уж не хочется терять 50 гигабайт обновлений.
Помогите разобраться с проблемой!


Заранее благодарен.

с ув.


Время: 20:08.

Время: 20:08.
© OSzone.net 2001-