Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Железо в Linux (http://forum.oszone.net/forumdisplay.php?f=29)
-   -   MD 10.0 power pack and modem sm56 motorola (http://forum.oszone.net/showthread.php?t=48361)

Vintrix 21-04-2005 18:50 317902

MD 10.0 power pack and modem sm56 motorola
 
Народ, помогите настроить модем...
Скачал дрова с сайта производителя, но модем так и не распознается...

ruslandh 22-04-2005 07:40 318067

Опишите подробнее
1 Что и откуда скачали
2 Какие команды давали для установки драйвера
3 В чем проблемы ?

Vintrix 22-04-2005 17:07 318219

>> Что и откуда скачали
Качал rpm пакет с сайта производителя:
http://www.motorola.com/softmodem/driver.htm
Mandrake 10.0 DF/PCI 6.05.02 799KB sm56-06.05.02-2.mdk10_263-7.i586.rpm
>> Какие команды давали для установки драйвера
Запустил пакет, он спросил действительно ли я хочу это сделать, я согласился, он
мне его поставил...после установки появились файлы документации
usr/share/doc/HTML/en/sm56/
после посмотрел файлик
/etc/modules.conf
в нем уже были эти строчки:
alias char-major-24 sm56
options sm56 country=7
дописал
alias /dev/modem /dev/sm56
>> В чем проблемы ?
Проблемы в том, что я начинающий пользователь unix'a (давно бы сделал её основной os,
если бы знал, как модем настроить)
Создаю соединение, местоположение устройства пишу /dev/modem/
Пытаюсь соединиться через KPPP - пишет модем не удается открыть...

запускал scanmodem, если нужна какая-нибудь инфа из файлов созданных им, без проблем выложу...

ruslandh 24-04-2005 01:01 318535

Этого прописывать не надо :
alias /dev/modem /dev/sm56
Надо дать команду :
ln --symbol /dev/sm56 /dev/modem

Vintrix 24-04-2005 09:44 318608

Дал команду ln --symbol /dev/sm56 /dev/modem
Он мне сказал, что файл /dev/modem уже есть......

Vintrix 24-04-2005 10:08 318616

Может быть по порядку начнем, может быть я что не так делаю, мож ядро сменить или еще что-нибудь, все пробовал...
Много статей в инете про этот модем и линух, но толку от них мало, качал все предложенные дрова, менял ядро на 2.4, все равно ничего....

ruslandh 24-04-2005 11:52 318640

Цитата:

Он мне сказал, что файл /dev/modem уже есть.....
так удалите старый :)
Цитата:

Может быть по порядку начнем, может быть я что не так делаю, мож ядро сменить или еще что-нибудь, все пробовал...
Вы думаете у меня много свободного времени :)
Я думаю ничего предпринимать такого экстрординарного не стоит, если только маны и хауту почитать на досуге :)

Vintrix 24-04-2005 14:36 318672

благодарю за все! Попробую...


Время: 12:58.

Время: 12:58.
© OSzone.net 2001-