Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Оптические приводы (http://forum.oszone.net/forumdisplay.php?f=54)
-   -   Windows видит привод, но программы не видят устройства SCSI (http://forum.oszone.net/showthread.php?t=351104)

algusev2016 25-04-2022 21:12 2983800

Windows видит привод, но программы не видят устройства SCSI
 
Доброе время суток! Проблема такая. Есть привод Optiarc Ad5260S. C него нормально установил Windows 7 Домашняя с официального диска, в которой сейчас и работаю. Windows копирует файлы с дисков без проблем. Но запись или через сторонние программы Ashampoo Burning studio 2021 или Imgburn без административных прав не получается вообще. Ashampoo пишет, что совместимые приводы не найдены, Imgburn зависает с сообщением imgburn searching for scsi / atapi devices.... При запуске с правами администратора на поиск уходит не менее 10 минут, но находит и работает потом хорошо. Один раз нажал правой кнопкой мыши на устройство в диспетчере устройств, чтобы посмотреть свойства и окно Windows зависло. Смотрел похожие ситуации, поэтому привожу такие сведения.Daemon tools не установлен. ACPI включен. В графе IDE/ATAPI контроллеры диспетчера устройств указан IntelR 100 Series c/230 Chipset family Sata AHCI Controller. Плата h110mk asus.

Avatar-Lion 25-04-2022 21:16 2983801

Кабель SATA попробуйте махнуть на другой. Если не поможет, то проверьте привод на другом ПК. Если там тоже будет глючить, то можете выкинуть его.


Время: 16:40.

Время: 16:40.
© OSzone.net 2001-