Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Windows Server 2016/2019 (http://forum.oszone.net/forumdisplay.php?f=119)
-   -   Долгий вход по RDP (http://forum.oszone.net/showthread.php?t=327007)

doik 23-05-2017 17:21 2739040

Долгий вход по RDP
 
Всем здравствуйте!

Помогите, пожалуйста, решить такую проблемку.
Есть домен АД, есть сервер на Windows Server 2016, он НЕ является КД, хостит нескольких виртуальных машин, а именно:
2 КД на Windows Server 2016, ещё сервер на Windows Server 2016, 1 виртуалка на Windows 10, 1 виртуалка на Windows 7 для бухгалтерии (спец софт).
Хост не является КД, сервер на Win2016 является сервером лицензирования терминалов.

До недавнего времени всё работало шикарно. Но, вдруг появилась проблема: долго подключается по RDP к ЛЮБОМУ серверу или вирт машине. Запрос пароля появляется мгновенно, но долго (около 20-30 сек!) бегает зеленая полоска на этапе "Защита удаленного подключения". Затем заходит нормально и всё работает шустро. Обзор сети работает нормально, скорости хвататает - сеть гигабитная.
Серваки КД существуют только как КД, никто ничего на них не делает.

Явных манипуляций с ними я не делал, максимум пытался создать 2 подразделения в оснастке "Пользователи и компьютеры АД" и перенести туда компьютеры домена. Вернул всё обратно - но ничего не поменялось.
Гуглил форум и другие ресурсы - четкого понимания, куда копать и кто виноват и что делать не пришло :(

doik 25-05-2017 09:02 2739428

Спасибо всем за ответы! Очень отзывчивый форум!

Telepuzik 25-05-2017 13:09 2739504

doik,
Прочитайте правила форума, нарушение ОПК 3.14

Цитата:

Цитата doik
бегает зеленая полоска на этапе "Защита удаленного подключения". »

На клиентской машине с которой идет соединение по RDP подключены принтеры? Что в логах на сервере пишется в момент подключения. Попробуйте отключить использование credssp и проверить как будет проходить соединение, будет ли задержка или нет.

doik 25-05-2017 14:18 2739530

Принтеры где-то есть, где-то нет. Машин около 15, серверов 7 - с каждым такая фигня.
Какой лог смотреть? Я не очень компетентен тут.
credssp тоже мне мало что говорит, но тут погуглю.

Ах да, говорят извне (с мира) нормально заходит, т. е. проблема в локалке где-то. Я еще не проверил.

doik 27-05-2017 08:03 2740021

По IP то же самое, это я проверил сразу.
DNS работает нормально - имена разрешает мгновенно, да и проблема со всеми серваками сразу. ДУмаю, надо копать в сторону сервера с терминальными лицензиями или Primary КД.

doik 29-05-2017 08:53 2740419

В общем, проблема решилась сама собой.
Ничего не трогал, максимум ребутнул шлюз на Убунту.
Точно не могу связать с перезагрузкой шлюза, но примерно в это же время и всё наладилось.
Тему можно закрыть.


Время: 22:55.

Время: 22:55.
© OSzone.net 2001-