Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Microsoft Windows 7 (http://forum.oszone.net/forumdisplay.php?f=95)
-   -   [решено] Wi-Fi. Доступ подключения ограничен (Подключение ограничено) (http://forum.oszone.net/showthread.php?t=337691)

MegaVanAlex 14-11-2018 14:29 2840713

Wi-Fi. Доступ подключения ограничен (Подключение ограничено)
 
Здравствуйте, помогите, пожалуйста, советом. стоит Windows 7 Ultimate x64, скачанная с официального сайта. Всё работало нормально, после использования Wi-Fi адаптера NetGear N150 (драйвер WNA1100) появились проблемы именно с Wi-Fi подключением. начну с того, что драйвер в официальном установщике с сайта оказался неподписанным, ну я нажал "Всё равно установить", после этого адаптер вроде заработал, ну я и не стал обращать на это внимания. посидел в интернете денёк или два, комп не выключал, а отправлял в сон. потом выключил, после включения адаптер работать не стал.. видимо, из-за неподписанного драйвера, не знаю... я попытался переустановить драйвер, но что-то толку особого это не давало. потом заметил дымок.. оказалось, адаптер сильно грелся, начал плавиться пластик.. ну дело не в этом.. выдернул его, снёс все дрова и программы от него. после этого Wi-Fi подключение к любой сети пишет, что доступ ограничен. не знаю уж что с этим и делать. купил уже другой нормальный адаптер, а всё равно тоже самое. все варианты с ручным изменением IP/DNS адресов перепробовал, всё, что пишут в инете по теме "Wi-Fi Доступ ограничен" делал, толку ноль. другие подключения работают, например, 3G USB-модем, подключение телефона в режиме модема. может кто-нибудь знает куда копать?.. точек восстановления не сохранилось.
P.S. служба автонастройки WLAN включена, запуск Автоматически, стандартная диагностика Windows ничего не находит. может есть какие-то другие программы для диагностики.. я уж и не знаю что делать

mwz 14-11-2018 19:12 2840751

Цитата:

Цитата MegaVanAlex
адаптер сильно грелся, начал плавиться пластик. »

Цитата:

Цитата MegaVanAlex
точек восстановления не сохранилось »

Вы хотите восстановить адаптер на состояние до того, как из него пошёл дымок??
Сгоревшую аппаратуру таким образом всё равно не восстановите: менять надо.

MegaVanAlex 14-11-2018 19:26 2840754

Цитата:

Цитата mwz
Вы хотите восстановить адаптер на состояние до того, как из него пошёл дымок??
Сгоревшую аппаратуру таким образом всё равно не восстановите: менять надо. »

Вы пост-то дочитали?) он мне не сдался, мне возможность подключения нужно восстановить, адаптер новый уже

Angry Demon 15-11-2018 07:16 2840812

Цитата:

Цитата MegaVanAlex
Wi-Fi подключение к любой сети пишет, что доступ ограничен

Писать он может всё, что угодно. Сама сеть работает или нет?

Выложите результаты команд при подключении к сети:
ipconfig /all
nslookup oszone.net
ping 89.108.118.149
tracert 89.108.118.149

MegaVanAlex 14-12-2018 09:13 2845867

Вложений: 2
Цитата:

Цитата Angry Demon (Сообщение 2840812)
Писать он может всё, что угодно. Сама сеть работает или нет?

в том-то и дело, что нет.. подключение не работает, значок беспроводной сети в трее со звёздочкой (как будто просто показывает, что есть доступные подключения).
Цитата:

Цитата Angry Demon (Сообщение 2840812)
Выложите результаты команд при подключении к сети:
ipconfig /all
nslookup oszone.net
ping 89.108.118.149
tracert 89.108.118.149


Kirill_S 14-12-2018 09:54 2845876

интересный у вас физический адрес "все нули-Е0"
Драйвера на чипсет мат платы обновлять или повторно установить пробовали?
Цитата:

Цитата MegaVanAlex
все варианты с ручным изменением IP/DNS адресов перепробовал »

Ни одно адреса и ни одного DNSa ipconfig /all не показал.
Новый адаптер и старый роутер совместимы по диапазонам\способам шифрования? Может номер канала ви-фи поменять для пробы, номер 1-6 к примеру. Убрать автоопределение каналов.

Angry Demon 14-12-2018 10:21 2845881

MegaVanAlex, ёлки-иголки... У вас система не видит Wi-Fi-контроллер. В ipconfig только ISATAP.

Скрин Диспетчера устройств с раскрытыми сетевыми адаптерами в студию!

MegaVanAlex 14-12-2018 19:29 2846004

Вложений: 1
Цитата:

Цитата Angry Demon
Скрин Диспетчера устройств с раскрытыми сетевыми адаптерами в студию! »

Цитата:

Цитата Kirill_S
Цитата MegaVanAlex:
все варианты с ручным изменением IP/DNS адресов перепробовал »
Ни одно адреса и ни одного DNSa ipconfig /all не показал. »

тогда ещё пробовал.. сейчас-то что толку пробовать, всё равно не в этом проблема..
Цитата:

Цитата Kirill_S
Новый адаптер и старый роутер совместимы по диапазонам\способам шифрования »

не думаю, что в этом дело.. во-первых, с другого компа подключается с этим адаптером, во-вторых, в компе ещё есть адаптер в виде платы, которая подсоединяется на материнку (забыл как эти слоты называются). он послабее просто. так вот, он раньше точно работал, но теперь он тоже не работает

Angry Demon 16-12-2018 08:48 2846298

MegaVanAlex, не нужно постить несколько раз подряд, нарушая ОПК 3.14. Это не чат, а форум. Пользуйтесь функцией "Редактировать", если хотите что-то добавить.

Дык, по вашему скрину Wi-Fi-контроллер выключен! А также проводная сетевая карта и BlueTooth-адаптер.

mwz 16-12-2018 12:44 2846329

Цитата:

Цитата Angry Demon
Дык, по вашему скрину Wi-Fi-контроллер выключен! »

MegaVanAlex, в Диспетчере устройств — двойной щелчок по выключенному (с синей стрелочкой, направленной вниз) адаптеру — кнопка "Включить" (или "Задействовать"). И убедитесь, что стрелочка пропала.

MegaVanAlex 18-12-2018 05:21 2846691

Вложений: 1
Цитата:

Цитата mwz
Цитата Angry Demon:
Дык, по вашему скрину Wi-Fi-контроллер выключен! »
MegaVanAlex, в Диспетчере устройств — двойной щелчок по выключенному (с синей стрелочкой, направленной вниз) адаптеру — кнопка "Включить" (или "Задействовать"). И убедитесь, что стрелочка пропала. »

да ну не совсем уж я деревянный))) знаю) я в сетевых подключениях все неиспользуемые поотключал) потому что приходится сейчас пользоваться 3G-модемом, за отсутствием альтернативы. дело в том, что когда я включаю любой из беспроводных адаптеров, то он якобы подключается к сети, но пишет, что доступ ограничен. скрин введёных команд в консоли я выкладывал. тогда там не "синей стрелочки, направленной вниз" и адаптер в Сетевых подключениях был включён.

Цитата:

Цитата Angry Demon
MegaVanAlex, не нужно постить несколько раз подряд, нарушая ОПК 3.14. »

Прошу прощения, совершенно не преследовал такую цель. замечание принял. на Ваше сообщение по теме ответил выше.
Цитата:

Цитата Angry Demon
BlueTooth-адаптер. »

где Вы там такое нашли?.. Сетевой адаптер это тот, что в виде платы к блоку подсоединяется. он не очень, но он рабочий однозначно. а TP-LINK Wireless USB Adapter это новый Wi-Fi адаптер, который я купил и который совместим с этой и другими сетями, к которым я пытаюсь подключиться.

Angry Demon 19-12-2018 08:01 2846940

Цитата:

Цитата MegaVanAlex
скрин введёных команд в консоли я выкладывал. тогда там не "синей стрелочки, направленной вниз" и адаптер в Сетевых подключениях был включён

Неправда. Такого быть не может, чтоб ipconfig /all выдавал только ISATAP при включенных остальных сетевых контроллерах. Включите тот Wi-Fi-адаптер, который считаете рабочим, подключитесь к сети и ещё раз:
Цитата:

Цитата Angry Demon
Выложите результаты команд при подключении к сети:
ipconfig /all
nslookup oszone.net
ping 89.108.118.149
tracert 89.108.118.149

Только не нужно выкладывать в виде картинки. Выложите в текстовом виде (в консоли прекрасно работает команда "Копировать"), спрятав под спойлер.

MegaVanAlex 19-12-2018 21:31 2847104

Вложений: 1
Цитата:

Цитата Angry Demon
Неправда. Такого быть не может, чтоб ipconfig /all выдавал только ISATAP при включенных остальных сетевых контроллерах. Включите тот Wi-Fi-адаптер, который считаете рабочим, подключитесь к сети и ещё раз: »

Цитата:

Цитата Angry Demon
Только не нужно выкладывать в виде картинки »

понимаю, что не может быть, вот и хочу разобраться почему так случилось... сдаётся мне, во всём виноват тот треклятый адаптер, описанный мной в шапке темы, с его кривыми дровами..
выложил в иде картинки чтоб отобразить всю картину..
скрин с Wi-Fi адаптером

а вот тут для сравнения результат выполнения команд при включённом 3g-модеме
3G-модем

Microsoft Windows [Version 6.1.7601]
(c) Корпорация Майкрософт (Microsoft Corp.), 2009. Все права защищены.

C:\Users\MegaVanAlex>ipconfig /all

Настройка протокола IP для Windows

Имя компьютера . . . . . . . . . : MegaVanAlex-PC
Основной DNS-суффикс . . . . . . :
Тип узла. . . . . . . . . . . . . : Гибридный
IP-маршрутизация включена . . . . : Нет
WINS-прокси включен . . . . . . . : Нет

Адаптер PPP BEELINE - Internet:

DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : BEELINE - Internet
Физический адрес. . . . . . . . . :
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да
IPv4-адрес. . . . . . . . . . . . : 100.64.88.249(Основной)
Маска подсети . . . . . . . . . . : 255.255.255.255
Основной шлюз. . . . . . . . . : 0.0.0.0
DNS-серверы. . . . . . . . . . . : 10.10.30.202
10.10.30.206
Основной WINS-сервер. . . . . . . : 10.11.12.13
Дополнительный WINS-сервер. . . . . . : 10.11.12.14
NetBios через TCP/IP. . . . . . . . : Отключен

Туннельный адаптер isatap.{90D654B9-03D4-410E-90AC-ECABF8B0B1D8}:

Состояние среды. . . . . . . . : Среда передачи недоступна.
DNS-суффикс подключения . . . . . :
Описание. . . . . . . . . . . . . : Адаптер Microsoft ISATAP
Физический адрес. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP включен. . . . . . . . . . . : Нет
Автонастройка включена. . . . . . : Да

C:\Users\MegaVanAlex>nslookup oszone.net
╤хЁтхЁ: UnKnown
Address: 10.10.30.202

Не заслуживающий доверия ответ:
╚ь*: oszone.net
Address: 89.108.118.149


C:\Users\MegaVanAlex>ping 89.108.118.149

Обмен пакетами с 89.108.118.149 по с 32 байтами данных:
Ответ от 89.108.118.149: число байт=32 время=226мс TTL=49
Ответ от 89.108.118.149: число байт=32 время=225мс TTL=49
Ответ от 89.108.118.149: число байт=32 время=224мс TTL=49
Ответ от 89.108.118.149: число байт=32 время=223мс TTL=49

Статистика Ping для 89.108.118.149:
Пакетов: отправлено = 4, получено = 4, потеряно = 0
(0% потерь)
Приблизительное время приема-передачи в мс:
Минимальное = 223мсек, Максимальное = 226 мсек, Среднее = 224 мсек

C:\Users\MegaVanAlex>tracert 89.108.118.149

Трассировка маршрута к mail.oszone.net [89.108.118.149]
с максимальным числом прыжков 30:

1 * * * Превышен интервал ожидания для запроса.
2 123 ms 169 ms 109 ms 10.10.30.50
3 * * * Превышен интервал ожидания для запроса.
4 * * * Превышен интервал ожидания для запроса.
5 110 ms 139 ms 122 ms 10.10.30.109
6 129 ms 129 ms 149 ms 10.10.30.105
7 156 ms 249 ms 109 ms 10.10.30.101
8 108 ms 139 ms 139 ms 194.186.75.145
9 146 ms 149 ms 159 ms pe06.Moscow.gldn.net [79.104.235.86]
10 338 ms 159 ms 179 ms 77.41.171.14
11 138 ms 159 ms 159 ms 130-230-9-185.host.cirex.ru [185.9.230.130]
12 * * * Превышен интервал ожидания для запроса.
13 * * * Превышен интервал ожидания для запроса.
14 1074 ms 599 ms 399 ms mail.oszone.net [89.108.118.149]

Трассировка завершена.

yurfed 19-12-2018 22:12 2847109

MegaVanAlex, вы может всё-таки включите ваш TP-Link Wi-Fi и остальное, а потом уже скрины?
У вас даже MAC адрес все нули!!!
Цитата:

Цитата Angry Demon
А также проводная сетевая карта и BlueTooth-адаптер. »

Цитата:

Цитата MegaVanAlex
где Вы там такое нашли?.. »

Это тот,который Broadcom 802.11g

Angry Demon 20-12-2018 07:21 2847131

Цитата:

Цитата yurfed
вы может всё-таки включите ваш TP-Link Wi-Fi

Он у него включен. Гляди, сети-то видит! Это остальное отключено для чистоты эксперимента.
А для ISATAP нормально иметь MAC вида 00-00-00-00-00-00-00-E0.

Цитата:

Цитата yurfed
Это тот,который Broadcom 802.11g

Тут я ошибся, это старый Wi-Fi-адаптер, а не BlueTooth.


MegaVanAlex, мне непонятно, если у вас только один W-Fi-адаптер, откуда в Диспетчере второй? Проводной адаптер нормально работает? Восстановление системы пробовали?

MegaVanAlex 20-12-2018 12:50 2847158

Цитата:

Цитата Angry Demon
MegaVanAlex, мне непонятно, если у вас только один W-Fi-адаптер, откуда в Диспетчере второй? »

ну я же уже писал. у меня есть Wi-Fi адаптер, который в виде PCI (или как там) платы подключается к системнику. он старый, плоховато ловит, но рабочий. потом мне отдали USB Wi-Fi адаптер, NetGear N150. ситуацию с ним я описал в шапке. скачал дрова с оф.сайта, стал устанавливать. там один был неподписанный, ну я установил всё равно (проверка подписи отключена, т.к. иногда приходится устанавливать дрова для прошивки телефонов). всё заработало. он отлично ловил, но, насколько я сейчас могу вспомнить, до первого отключения компа. потом я включил, он не работал, проблема была в дровах и я решил переустановить. потом при попытке определения этого адаптера и попытки подключиться к сети он перегрелся. я дымок заметил от плавящегося пластика. ну я выдернул его и выкинул куда подальше. после этого никакой Wi-Fi адаптер, ни старый, ни новый не работают. дрова от того адаптера, естественно удалил, чистил. но никак. 3G-модем работает. проводной не могу сейчас испытать, нет возможности. а что с этими никак не пойму. что там такого мог этот драйвер натворить. точки восстановления системы нет, давно не делал.. не думал что что-то такое может быть. так-то вроде аккуратно со всем обращаюсь, вирусов и пр. не ловлю. неделательно переустанавливать ОС, конечно.. хотелось бы разобраться.. может этот драйвер в реестре что-нибудь натворил? как вообще идёт схема подключения? что там задействовано. .может хоть удастся выяснить на каком этапе это прерывается. с учётом того, что другая сеть всё же работает.

Angry Demon 29-12-2018 10:12 2848923

MegaVanAlex, последний раз спрашиваю.
Если:
Цитата:

Цитата MegaVanAlex
я выдернул его и выкинул куда подальше

то почему:
Цитата:

Цитата Angry Demon
откуда в Диспетчере второй?


MegaVanAlex 29-12-2018 12:09 2848948

Цитата:

Цитата Angry Demon
MegaVanAlex, последний раз спрашиваю.
Если:
Цитата MegaVanAlex:
я выдернул его и выкинул куда подальше
то почему:
Цитата Angry Demon:
откуда в Диспетчере второй? »

Какой второй-то?? что Вы имеете в виду? я же написал, что один USB (TP-Link), а другой платой подсоединяется к системнику (Broadcom)

MegaVanAlex 05-01-2019 17:48 2850005

Вложений: 1
Цитата:

Цитата Angry Demon

нашёл сегодня кое-какие логи в папке temp в корне диска C:... они связаны всё с тем же несчастным адаптером, который был мною установлен.. может из них можно что-то полезное извлечь?..
helperLogs.txt

13:42:24.301 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
13:42:24.317 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
13:42:27.422 : <INFO> : CIMDHelper : Install : Process finished.
13:42:27.422 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
21:24:58.519 : <INFO> : CIMDHelper : UnInstall : Trying to uninstall(MS_NdisLwf)
21:24:58.520 : <INFO> : CIMDHelper : UnInstall : CreateProcess succeeded
InstallIMD64 : Trying to uninstall 'MS_NdisLwf'...
InstallIMD64 : ...done
21:24:59.046 : <INFO> : CIMDHelper : UnInstall : Process finished.
21:24:59.046 : <INFO> : CIMDHelper : UnInstall : Process exit code = 0x0
21:25:14.824 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
21:25:14.825 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
21:25:16.950 : <INFO> : CIMDHelper : Install : Process finished.
21:25:16.950 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
22:47:58.939 : <INFO> : CIMDHelper : UnInstall : Trying to uninstall(MS_NdisLwf)
22:47:58.939 : <INFO> : CIMDHelper : UnInstall : CreateProcess succeeded
InstallIMD64 : Trying to uninstall 'MS_NdisLwf'...
InstallIMD64 : ...done
22:47:59.641 : <INFO> : CIMDHelper : UnInstall : Process finished.
22:47:59.641 : <INFO> : CIMDHelper : UnInstall : Process exit code = 0x0
22:48:13.463 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
22:48:13.463 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
22:48:15.725 : <INFO> : CIMDHelper : Install : Process finished.
22:48:15.725 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
22:52:42.739 : <INFO> : CIMDHelper : UnInstall : Trying to uninstall(MS_NdisLwf)
22:52:42.739 : <INFO> : CIMDHelper : UnInstall : CreateProcess succeeded
InstallIMD64 : Trying to uninstall 'MS_NdisLwf'...
InstallIMD64 : ...done
22:52:43.254 : <INFO> : CIMDHelper : UnInstall : Process finished.
22:52:43.254 : <INFO> : CIMDHelper : UnInstall : Process exit code = 0x0
22:52:52.255 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
22:52:52.255 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
22:52:54.315 : <INFO> : CIMDHelper : Install : Process finished.
22:52:54.315 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
22:58:15.379 : <INFO> : CIMDHelper : UnInstall : Trying to uninstall(MS_NdisLwf)
22:58:15.394 : <INFO> : CIMDHelper : UnInstall : CreateProcess succeeded
InstallIMD64 : Trying to uninstall 'MS_NdisLwf'...
InstallIMD64 : ...done
22:58:16.455 : <INFO> : CIMDHelper : UnInstall : Process finished.
22:58:16.455 : <INFO> : CIMDHelper : UnInstall : Process exit code = 0x0
23:07:29.119 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
23:07:29.150 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
23:07:34.969 : <INFO> : CIMDHelper : Install : Process finished.
23:07:34.969 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
23:16:41.930 : <INFO> : CIMDHelper : UnInstall : Trying to uninstall(MS_NdisLwf)
23:16:41.946 : <INFO> : CIMDHelper : UnInstall : CreateProcess succeeded
InstallIMD64 : Trying to uninstall 'MS_NdisLwf'...
InstallIMD64 : ...done
23:16:42.835 : <INFO> : CIMDHelper : UnInstall : Process finished.
23:16:42.835 : <INFO> : CIMDHelper : UnInstall : Process exit code = 0x0
23:16:57.936 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
23:16:57.936 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
23:17:02.756 : <INFO> : CIMDHelper : Install : Process finished.
23:17:02.756 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
23:18:25.078 : <INFO> : CIMDHelper : UnInstall : Trying to uninstall(MS_NdisLwf)
23:18:25.078 : <INFO> : CIMDHelper : UnInstall : CreateProcess succeeded
InstallIMD64 : Trying to uninstall 'MS_NdisLwf'...
InstallIMD64 : ...done
23:18:25.655 : <INFO> : CIMDHelper : UnInstall : Process finished.
23:18:25.655 : <INFO> : CIMDHelper : UnInstall : Process exit code = 0x0
23:18:35.140 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
23:18:35.140 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
23:18:36.871 : <INFO> : CIMDHelper : Install : Process finished.
23:18:36.871 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
23:51:40.754 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
23:51:40.754 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
23:51:41.788 : <INFO> : CIMDHelper : Install : Process finished.
23:51:41.788 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
23:52:46.627 : <INFO> : CIMDHelper : UnInstall : Trying to uninstall(MS_NdisLwf)
23:52:46.633 : <INFO> : CIMDHelper : UnInstall : CreateProcess succeeded
InstallIMD64 : Trying to uninstall 'MS_NdisLwf'...
InstallIMD64 : ...done
23:52:47.188 : <INFO> : CIMDHelper : UnInstall : Process finished.
23:52:47.188 : <INFO> : CIMDHelper : UnInstall : Process exit code = 0x0
23:53:02.102 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
23:53:02.103 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
23:53:04.948 : <INFO> : CIMDHelper : Install : Process finished.
23:53:04.948 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
16:09:27.698 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
16:09:27.745 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
16:09:30.241 : <INFO> : CIMDHelper : Install : Process finished.
16:09:30.241 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
16:13:38.984 : <INFO> : CIMDHelper : UnInstall : Trying to uninstall(MS_NdisLwf)
16:13:38.999 : <INFO> : CIMDHelper : UnInstall : CreateProcess succeeded
InstallIMD64 : Trying to uninstall 'MS_NdisLwf'...
InstallIMD64 : ...done
16:13:39.951 : <INFO> : CIMDHelper : UnInstall : Process finished.
16:13:39.951 : <INFO> : CIMDHelper : UnInstall : Process exit code = 0x0
16:13:53.055 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
16:13:53.071 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
16:13:56.534 : <INFO> : CIMDHelper : Install : Process finished.
16:13:56.534 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
21:31:45.206 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
21:31:45.237 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
21:31:47.780 : <INFO> : CIMDHelper : Install : Process finished.
21:31:47.780 : <INFO> : CIMDHelper : Install : Process exit code = 0x0
20:28:24.577 : <ERROR> : IMDHelper : Install : Failed to Enum Services. Return code - 234.
20:28:24.580 : <INFO> : CIMDHelper : Install : CreateProcess succeeded
InstallIMD64 : Trying to install 'MS_NdisLwf'...
InstallIMD64 : ...C:\Program Files (x86)\NETGEAR\WNA1100\Driver\jswpslwfx.inf was copied to C:\Windows\INF\oem41.inf
InstallIMD64 : ...done
20:28:26.347 : <INFO> : CIMDHelper : Install : Process finished.
20:28:26.347 : <INFO> : CIMDHelper : Install : Process exit code = 0x0


вот на всякий случай файлик oem41.inf, который упоминается во втором логе
oem41.inf

;-------------------------------------------------------------------------
; jswpslwfx.inf -- JumpStart WPS Filter Driver
;
; Copyright (c) Atheros. All rights reserved.
;-------------------------------------------------------------------------
[version]
Signature = "$Windows NT$"
Class = NetService
ClassGUID = {4D36E974-E325-11CE-BFC1-08002BE10318}
Provider = %athr%
DriverVer = 05/15/2008,1.0.0.50
Catalogfile = jswpslwfx.cat

[Manufacturer]
%athr%=ATHR,NTx86,NTia64,NTamd64

[ATHR.NTx86]
%AthSec_Desc%=Install, MS_NdisLwf

[ATHR.NTia64]
%AthSec_Desc%=Install, MS_NdisLwf

[ATHR.NTamd64]
%AthSec_Desc%=Install, MS_NdisLwf

;-------------------------------------------------------------------------
; Installation Section
;-------------------------------------------------------------------------
[Install]
AddReg=Inst_Ndi
Characteristics=0x40000
NetCfgInstanceId="{ef19862d-07b9-4bc2-bca9-7dd7f64462e4}"
Copyfiles = AthSec.copyfiles.sys

[SourceDisksNames]
1=%AthSec_Desc%,"",,

[SourceDisksFiles]
jswpslwfx.sys=1

[DestinationDirs]
DefaultDestDir=12
AthSec.copyfiles.sys=12

[AthSec.copyfiles.sys]
jswpslwfx.sys,,,2


;-------------------------------------------------------------------------
; Ndi installation support
;-------------------------------------------------------------------------
[Inst_Ndi]
HKR, Ndi,Service,,"jswpslwf"
HKR, Ndi,CoServices,0x00010000,"jswpslwf"
HKR, Ndi,HelpText,,%AthSec_HelpText%
HKR, Ndi,FilterClass,, Custom
HKR, Ndi,FilterType,0x00010001,0x00000002
HKR, Ndi\Interfaces,UpperRange,,"noupper"
HKR, Ndi\Interfaces,LowerRange,,"nolower"
HKR, Ndi\Interfaces, FilterMediaTypes,,"ethernet"
HKR, Ndi,FilterRunType, 0x00010001, 1 ;this filter must run before any protocol can bind to the below miniport

;-------------------------------------------------------------------------
; Service installation support
;-------------------------------------------------------------------------
[Install.Services]
AddService=JSWPSLWF,,AthSec_Service_Inst

[AthSec_Service_Inst]
DisplayName = %AthSec_Desc%
ServiceType = 1 ;SERVICE_KERNEL_DRIVER
StartType = 1 ;SERVICE_SYSTEM_START
ErrorControl = 1 ;SERVICE_ERROR_NORMAL
ServiceBinary = %12%\jswpslwfx.sys
LoadOrderGroup = NDIS
Description = %AthSec_Desc%
AddReg = Common.Params.reg

[Install.Remove.Services]
DelService=JSWPSLWF,0x200

[Common.Params.reg]
; HKR, FilterDriverParams\DriverParam, ParamDesc, , "Jump Start parameter"
; HKR, FilterDriverParams\DriverParam, default, , "5"
; HKR, FilterDriverParams\DriverParam, type, , "int"

[Strings]
athr = "Atheros"
AthSec_Desc = "JumpStart Wireless Filter Driver"
AthSec_HelpText = "JumpStart Wireless Filter Device"






Файл 155817
слишком длинный текст лога, поэтому только через архив можно.. сюда не даёт написать потому что слишком много символов, отдельно не даёт потому что тоже слишком большой для такого типа файлов

MegaVanAlex 07-01-2019 11:00 2850312

Вложений: 1
Решение нашлось внезапно!! решил я ещё попробовать подключиться и ничего не получилось, конечно же) но я решил ещё раз зайти в свойства подключения и вроде бы ничего нового не увидел, но потом заметил пункт JumpStart Wireless Filter Driver, который, кстати говоря, присутствовал во всех адаптерах Wi-Fi.
что-то похожее, как мне вспомнилось, фигурировало в вышеупомянутых логах и драйвере. оказалось, что так оно и есть и я решил попробовать снять галочку с этого пункта. и интернет заработал!!! остался последний вопрос: есть ли такой пункт вообще в стандартных свойствах Wi-Fi подключения, или это он только у меня появился после установки того адаптера? и вообще зачем он нужен и, может быть, мне его удалить или вернуть как-то в исходное состояние?

Angry Demon 07-01-2019 11:08 2850313

Цитата:

Цитата MegaVanAlex
JumpStart Wireless Filter Driver

Это установилось вместе с драйвером вашего Wi-Fi-адаптера (обычно ставится вместе с драйвером чипов Atheros).
Вообще, любые сторонние протоколы/компоненты/фильтры в свойствах сетевых подключений - зло. Сказанное не касается установленных антивирусов/файрволлов.

MegaVanAlex 07-01-2019 12:49 2850350

Цитата:

Цитата Angry Demon
JumpStart Wireless Filter Driver
Это установилось вместе с драйвером вашего Wi-Fi-адаптера (обычно ставится вместе с драйвером чипов Atheros).
Вообще, любые сторонние протоколы/компоненты/фильтры в свойствах сетевых подключений - зло. Сказанное не касается установленных антивирусов/файрволлов. »

да, я уже более-менее разобрался и удалил совсем этот компонент) на работе подключения это вроде бы не сказалось.
да, как и было видно из логов, эта гадость установилась с тем несчастным адаптером и по каким-то неизвестным причинам не давала подключиться к сетям через беспроводные адаптеры. алгоритм действия этого фильтра я не выяснил, ну и не пытался особо..
в общем, спасли логи, оставленные в системе.) так бы навряд ли скоро догадался до этого и наверняка пришлось бы переустанавливать систему. ну теперь буду знать где ещё может крыться решение с подключением по Wi-Fi) потому что в интернете нигде ничего похожего не находил.
спасибо Вам, что помогли чем смогли, натолкнули на какие-то мысли и т.д.)
тему, думаю, можно считать решённой)

Angry Demon 07-01-2019 17:44 2850420

Цитата:

Цитата MegaVanAlex
алгоритм действия этого фильтра я не выяснил, ну и не пытался особо

Вы ещё не видели (слава Аллаху) хрень от nVidia, которая ставилась вместе с драйверами сетевой карты, и блокировала весь сетевой трафик. :)

usbdrive 07-01-2019 21:01 2850449

Цитата:

Цитата MegaVanAlex
алгоритм действия этого фильтра я не выяснил, ну и не пытался особо.. »

JumpStart нужен исключительно для подключения по беспроводному протоколу WPS (который имеет порою кричащие уязвимости, и которым слава аллаху почти никто не пользуется).

MegaVanAlex 09-01-2019 03:04 2850702

Цитата:

Цитата Angry Demon
Вы ещё не видели (слава Аллаху) хрень от nVidia, которая ставилась вместе с драйверами сетевой карты, и блокировала весь сетевой трафик. »

да уж..) до этого случая никогда не сталкивался с подобными проблемами)) но познавательно получилось)


Время: 19:15.

Время: 19:15.
© OSzone.net 2001-