Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Сетевые технологии (http://forum.oszone.net/forumdisplay.php?f=31)
-   -   Низкая скорость подключения через службу удалённого доступа (http://forum.oszone.net/showthread.php?t=38631)

idsn 17-03-2004 18:30 261875

На работе под Windows XP SP1 добавил входящее подключение.
Определил протоколы, пользователей и прочее.
Попробовал из дома - всё работает как надо за одним исключением. Максимальная скорость подключения - 14400 б/с.
В настройках:
скорость порта - 115200,
стандартный ECC (пробовал и форсированный),
аппаратный контроль передачи.

Менял модемы (acorp 56ems, zyxel 56k uno, какой-то винмодем) - без разницы.

Подозреваю. что дело-таки в настройках сервера удалённого доступа.

Не подскажете, в чём может быть проблема?

Vich 17-03-2004 18:41 261876

дома то какой модем стоит? строкой инициализации пробовал баловаться?

idsn 17-03-2004 18:48 261877

Не пробовал, поскольку не спец.
Но во всяком случае менял модемы - без разницы.

idsn 17-03-2004 21:58 261878

Дома LucentWinModem, также пробовал Acorp'ом 56ems - та же история.
Помимо этого заходил через сервер удалённого доступа ещё на 2-х компах (XP, NT4) - на 33600 без проблем.
То бишь проблема только со службой удалённого доступа на моём рабочем компе.
В чём-таки может быть дело?

Guest 04-08-2004 10:07 261879

скорее проблема в телефонной линии котороя на работе у тебя, т.е. надо баловаться с настройками модема/модемов


Время: 14:28.

Время: 14:28.
© OSzone.net 2001-