Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Microsoft Windows 95/98/Me (http://forum.oszone.net/forumdisplay.php?f=4)
-   -   vnetbios.vxd (http://forum.oszone.net/showthread.php?t=63)

Ardisx 01-04-2003 14:25 387

vnetbios.vxd. Убивает систему
 
форматирую винт, ставлю Win98/OS2. Все замечательно до первой перегрузки. После проигрывания картинки Win выдается сообщение: Система не может найти файл, необходимый для работы. Если он вам нужен, попробуйте переустановить программу, если нет - удалите. Посмотрите в system.ini, либо boot. файл - vnetbios.vxd"
И после этого система может загружаться только в безопасном режиме, и через 2-3 дня умирает вообще.
Устанавливала разные системы - то же самое.
Подскажите, пожалуйста, что это? что делать?

Добавлено:

Забыл сказать - этого файла нет нигде! Просмотрел все

ArtemD 01-04-2003 14:32 388

vnetbios.vxd. Убивает систему
 
Скорее всего неправильно настроено сетевое соединение. Сетевая карта присутствует? Если да, то лечше загрузиться в режиме защиты от сбоев, удалить сетевую карту и настроить заново. Похожая проблема описана здесь

Blast 01-04-2003 14:36 389

vnetbios.vxd. Убивает систему
 
Ardisx
vxd - это расширение файла драйвера для Винды. vnetbios.vxd - это драйвер из дистрибутива.
Посему вердикт - бери другой дистрибутив и всё должно наладиться. Если не поможет проверяй железо...
Удачи

Ardisx 01-04-2003 14:40 390

vnetbios.vxd. Убивает систему
 
Сетевой карты нет. Устанавливала с разных дисков, в том числе с дистрибутива рабочей Windows.

ArtemD 01-04-2003 14:56 391

vnetbios.vxd. Убивает систему
 
а контроллер удаленного доступа есть? он иногда по умолчанию может установиться и так же настраивает сетевое соединения

Ardisx 01-04-2003 15:52 392

vnetbios.vxd. Убивает систему
 
Есть контроллер удаленного доступа, но в настройках никаких соединений нет.
P.S. Железо не меняла. На компутере всегда стояла '98 (с того же диска, с которого я сейчас не могу поставить).

Все. Нашла в реестре (где-то очень глубоко) раздел VNETBIOS и удалила... (на свой страх и риск). И все работает. Система грузится нормально. Я аж несколько раз подряд перегрузилась - все ОК!

Спасибо Шаман (за статью в том числе)! Спасибо Модер в 98/Ме!

APOSTOL 01-04-2003 20:17 393

vnetbios.vxd. Убивает систему
 
У меня такое было один-в-один, когда на своём компе (с сетевой картой и модемом) ставил систему на чужой (очень старый) винт для компа, на котором всего этого не было.  Решил так-же, удалил нафиг раздел реестра, на который система обиделась. Всё работает.

IlyaSh 02-04-2003 02:09 394

vnetbios.vxd. Убивает систему
 
А вообще, что бы каждый раз не лезть в реестр после переустановки попробуй vnetbios поставить вручную. Загрузись с компакта или дискеты, набери ext, дальше тебя он попросит указать нахождение дистрибутива, был, например cd-rom e:\ стaнет f:\, ну а дальше все ясно. Далее указывается необходимый файл vnetbios.vxd, а затем место куда ставить. А вообще попробуй этот vnetbios закинуть из под виндовса, может прокатит...

Guest 23-06-2003 15:24 380

все время при загрузке вин98 дос грит о том что имеется ссылка в разделе system.ini на этот файл, а его самого нету, как я понимаю, и просит нажать любую клавишу, и потом загрузка. че делать? когда была хр- все ок, щас 98- такая вот кака..

Blast 23-06-2003 17:27 381

Восстанови из дистрибутива файл Vnetbios.vxd, который тсутствует на диске. Проверь также наличие в системном реестре следующих параметров:
HKEY_LOCAL_MACHINE\System\
CurrentControlSet\Services\
VxD\VNETBIOS
"StaticVxD"="vnetbios.vxd"
"Start"=hex:00
"NetClean"=hex:01
Все это отвечает за возможность настройки локальной сети.


monkkey 25-06-2003 10:35 382

Эта фенька говорит о том, что не установлены драйверы USB для матери.

Vitki 28-06-2003 18:21 383

monkkey
USB тут нипричем, это фаил настройки LAN. Blast все правильно написал

monkkey 30-06-2003 10:46 384

Vitki

Sorry, если флейм. Но у меня не раз эта проблема решалась установкой ЮСБ драйверов. Жаль, нет ответа задавшего вопрос.

Alexeiiii 08-07-2003 16:32 385

Guest У меня была такая фигня попробуй очень просто когда ставиш винду ставь её не CD сдиска а с жесткого то есть сначала скопируй ее к себе и оттуда и устанавливай после устоновки сотрёш уверяю тебя это поможет!!!

rzd 09-07-2003 07:31 386

Посто найди ссылки на этот файл в system.ini и удали их и проверь др.сис.файлы набрав в "пуск"-"выполнить" sysedit
В ХР тоже такое может быть,если файла нет а сылка в сис.файлах остались,например после сутановки каких нибудь навороченных прог.

Guest 03-10-2004 23:04 395

а как из дисстирбутив авосстановить файл этот vnetbios.vxd

Angry Demon 04-10-2004 21:01 396

Все можно было сделать проще. Запускаем msconfig, закладка "Статические VXD", снимаем птицу возле VNETBIOS. Все!

Disconnect 05-10-2004 15:52 397

Выстановить легко залезаеш в папку Instal Win98 и просматриваеш все .Cab файлы находиш в какомнить из них VnetBios.vxd и кидаеш ее в систем C:\WIN\SYSTEM и все работает

set21 06-10-2004 06:55 398

да скачай ты программку http://rzd2001.narod.ru/dos_ex.html
она найдет и установит любой файл в установочном пакете win

tt047 07-10-2004 01:24 399

Все очень просто.
Эта фаил(vnetbios.vxd) действительно относится к локалке, он лежит  в дистрибе ,в NET9.cab
Винда при установке копирует его в C:\Windows\System но он имеет нулевой размер. Поэтому нужно его просто заменить, выдернув из архива.
PS: метод 100% работает, а  иначе и быть не может.
:up:

ab 14-05-2017 17:28 2736641

Angry Demon,
Доктор, Вы Советский Образец искл. точных и лаконичных советов!


Время: 00:08.

Время: 00:08.
© OSzone.net 2001-