Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Непонятные проблемы с Железом (http://forum.oszone.net/forumdisplay.php?f=48)
-   -   Непонятные проблемы с железом компьютера. Мистика. (http://forum.oszone.net/showthread.php?t=218435)

kfytyk 20-10-2011 10:44 1777589

Непонятные проблемы с железом компьютера. Мистика.
 
Доброго времени суток. Наверное стоит начать с того, что в середине сентября приобрел свеженький компьютер. Собирал вместе с другом, точнее, выбирал комплектующие вместе с ним, а саму сборку железа выполнили ответственные за этолюди на складе в Москве, после чего привезло компьютер в мой город. Компьютер покупал в магазине Юлмарт.
_____________
Сам компьютер:
Процессор: Intel Core i5-2400 3.1GHz OEM;
Материнская плата: MSI PH61-P33(B3);
Видеокарта: Nvidia GeForce GTX560 MSI 1024mb;
Оперативная память: DDR3 4gb (2x) Pc3-10600 1333Mhz Dimm Samsung, Original;
Жесткий диск: Western Digital WD10EARS 1Tb;
Блок питания: ATX 550W High Power 550HPC, Active PFC, вентилятор 12см;
Корпус: Aerocool vs-9, black;
Привод: DVD+-RW+CS/RW Pioneer DVR-S19LBK, SATA, Retail, Black
Монитор: ViewSonic VA926g
Установленная мной ОС: Windows 7 Ultimate x64 с последними обновлениями
_____________
Хоть привод и не стоит вашего внимания, все равно его написал для общей картины. И так, продолжу...
На протяжении, почти месяца эксплуатации компьютера, вплоть до 7 октября было все идеально! Открывал крышку корпуса компьютера неоднократно, для прочистки от пыли ( сам корпус, если вы уже посмотрели или знали до этого, очень продуваем и соответственно пыли в нем накапливается, примерно за неделю, тоже очень много), а вот 7 октября случилась беда! После очередной прочистки компьютера от пыли, а обычно я это делаю очень аккуратно (так что можете даже не думать о том, что я что-то мог задеть...), я включил компьютер и отошел в другую комнату. Вернувшись через, примерно 2 минуты, я все еще наблюдал загрузку компьютера, хотя обычно он грузился по 15 секунд+-. Ну, в общем, после того как он загрузился, я увидел на рабочем столе отсчет windows об критической ошибке и сразу все понял... Вылетел синий экран с ошибкой на два файла: salmosa driver (драйвер мыши) и ntoskrnl.ext (ядро windows). Скрин из BlueScreenView: http://i28.fastpic.ru/big/2011/1020/...9f794a2742.jpg
Потом, я сразу проверил usb порт куда вставлена мышь, оказалось я вставил ее в порт пониже того, в котором она была до утренней "прочистки" компа, переставил мышь, перезапустил комп. Неделю все было идеально, никаких багов, лагов и тд. Я списал все тогда на обычный глюк в системе, связанный с драйвером мыши. Но, ровно через неделю 14 октября. Ночью. Все повторилось. Я слушал музыку и играл в слабую игрушку (Counter-Strike 1.6 Steam) в этот самый момент начались заедания звука и подвисания мыши, да и вообще подвисания компа. Дабы точно вам продемонстрировать какого рода подвисания звука были, просмотрите пожалуйста этот ролик с десятой секунды: http://www.youtube.com/watch?v=fzGky...feature=fvwrel это просто в качестве примера.
Далее, после подвисаний комп вылетел в синий экран с ошибкой ntoskrnl.exe, ( http://i30.fastpic.ru/big/2011/1020/...dc4482272d.jpg ) я его включил заново, потом выключил, поздно было, не стал разбираться. Уже ближе к обеду, включив комп, и проработав на нем буквально пару минут, начались все теже зависания, глюки, и синие экраны. ( http://i27.fastpic.ru/big/2011/1020/...ec8ac11a96.jpg ) При этом, я порой не успевал даже пост отправить на форуме... Синие экраны вылетали чуть ли не сразу, как я ребутал комп, все с одной и той же ошибкой: ntoskrnl.exe. Вот фото самого виновника моего плохого настроения: http://i31.fastpic.ru/big/2011/1020/...8a64304b08.jpg
В итоге, я снес винду, переустановил, обновил. ТРИ дня было все нормально... И во вторник (позавчера) повторились лаги, но без синего экрана (просто зависания звука и картинки) я сделал откат windows, а вчера в среду, спустя сутки нормального полета, вновь все повторилось + синий экран с ошибкой ntoskrnl.exe... ( http://i31.fastpic.ru/big/2011/1020/...0873b0dc87.jpg )
Что я только не делал за эту неделю... И Систему EIST по совету некоторых отключил в БИОСЕ. И мощность (скорость вращения вентилятора кулера) поднял с 37,5% до 50%, теперь компьютер чуть-чуть шумит. Обновил БИОС, кстати, до обновления при включении комп выдавал 5 коротких сигналов, БИОС AMI, то есть если верить памятке, то это проблемы с процессором, после обновления теперь один короткий сигнал... Я то думал, в этом вся проблема и была, но как тогда, простите, комп работал месяц без касяков, странно это все, я и говорю мистика! Ps. Также проверял память на memteste+, с ней все отлично, и по температурам - все компоненты в норме...
Сейчас, вот сижу уже час все нормально, но я просто уверен, что через пару часов все повторится, начнутся зависания звука, курсора, картинки и вылетит синий экран. Причем, случается это внезапно, во время игры, во время серфинга, во время прослушивания музыки, просмотра кино.
Есть некоторые подозрения, но сначала хочется прочитать ваши мнения. :) В общем, надеюсь на вашу помощь, может у кого-нибудь подобное происходило... Не хочется гнать в сц...

chukml 20-10-2011 11:27 1777626

попробуй мышь поменяй - поставь что нибудь простенькое

kfytyk 20-10-2011 11:32 1777630

Забыл написать, в понедельник купил Logitech MX518, но не из-за того, что 7 октября была ошибка связанная с драйвером, а в связи с тем, что у Razer Salmosa скролл сломался. :)

chukml 20-10-2011 11:39 1777635

передерни кабеля на ЖД. как вариант попробуй поменяй на ЖД интрерфейсный кабель

ShaddyR 20-10-2011 13:09 1777701

kfytyk, проверь ж.диск - его smart и поверхность (victoria for win)


Время: 07:46.

Время: 07:46.
© OSzone.net 2001-