Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Ноутбуки (http://forum.oszone.net/forumdisplay.php?f=59)
-   -   [решено] ASUS K50IJ. Проблема с установкой видеодрайвера. (http://forum.oszone.net/showthread.php?t=172291)

TDK 05-04-2010 19:31 1385591

ASUS K50IJ. Проблема с установкой видеодрайвера.
 
Всем доброго времени суток! Принесли вышеозначенный ноутбук, на котором была установлена Windows 7 (изначально была предустановлена Vista). Клиент попросил перебить на ХР. На ХР-то перебил без проблем, а вот потом и обозначилась проблема..) На офф. сайте присутствуют практически все драйвера и утилиты под ХР, скачал драйвера на чипсет, аудио, сетевую, видео, всё установилось без проблем, кроме одного- драйвера на видео-карту. Те, у кого данная модель ноутбука, и кто устанавливал на него ХР, скорее всего тоже сталкивались с такой проблемой. Т. е. драйвер-то устанавливается вроде успешно, но после перезагрузки обнаруживается проблема следующего характера: Изображение на мониторе напоминает не ХР, а скорее Windows 98 какой-нибудь...) В свойствах экрана - параметры- обнаруживается следующее: Два дисплея. На первом качество цветопередачи- 4 бита, Разрешение экрана ( у меня во всяком случае было)- 800х600, и эти параметры изменить практически нельзя, то есть после нажатия кнопки-"применить", всё возвращается обратно. А вот на втором параметры вроде стоят нормально, качество цветопередачи- 32 бита, разрешение 1024х768, и параметры можно изменять, но толку всё равно ни какого. Цвета так же искажены, как и в первом случае. В - дополнительно - адаптер, в сведениях на обоих типах показывает объём памяти 32 МВ, что само по себе уже глюк. Короче получается, что либо драйвер под ХР какой-то кривой, так как под Вистой и семёркой такого глюка нет, либо надо копать где-то в настройках, либо чего-то ещё не доустановил... Кроме того, в диспетчере устройств, при не установленных драйверах, отображается не определёнными два устройства- Видеоконтролёр и Видеоконтролёр ( VGA - совместимый). При установленных драйверах определяется тоже два устройства, причём абсолютно одинаковых- Mobile Intel(R) 4 Series Express Chipset Family. Покопался по сети, данная проблема встречается довольно часто, но вот насчёт решения как-то глухо. На одном из форумов нашёл подобную проблему, там было сказано, что данная проблема была решена перепрошивкой (обновлением) BIOS. Был бы мой комп, я бы конечно попробовал данный вариант, но так как тот пост был уже довольно старый, и кроме того не было указано какое именно обновление в данном случае использовалось, то как-то не хочется рисковать по напрасну. Тем более, что точно не известно приведёт ли это к нужному результату или сделаешь ещё хуже. Возможно те у кого такая же модель ноутбука сталкивались с подобной проблемой, либо кто-то в курсе решения данной проблемы?

TDK 06-04-2010 02:02 1385813

Данную проблему решил следующим способом: Устанавливаем "проблемный" драйвер на видео, и перезагружаемся. Заходим в BIOS, вкладка - Exit, выбираем - Load User Defaults - ok, затем сохраняемся и выходим ( Save Changes and Exit ). После этого ОС ( в данном случае ХР) выбросит BSOD, так как параметр SATA Operation Mode в BIOS ( вкладка- Advanced ) сбросит значение Сompatible на Enhanced, следовательно ОС не загрузится. Снова заходим в BIOS, выставляем значение - Сompatible по вышеуказанному пути, сохраняем изменения и выходим. Тему закрываю.


Время: 13:09.

Время: 13:09.
© OSzone.net 2001-