Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Автоматическая установка Windows 2000/XP/2003 (http://forum.oszone.net/forumdisplay.php?f=32)
-   -   Проблемы с загрузкой Windows XP при использовании Nero 8 (http://forum.oszone.net/showthread.php?t=340802)

MSI 05-06-2019 14:28 2874498

Проблемы с загрузкой Windows XP при использовании Nero 8
 
При выходе новых сборок UpdatePack-XPSP3-Rus пересобирал образы Windows XP, попутно обновляя необходимые "плагины".
С какого-то момента начались проблемы, заключавшиеся в том, что образы отказывались грузиться на компьютерах с Zalman VE-300.

Сегодня снова понадобилось на старенький компьютер поставить Windows XP и я решил пересобрать образ Windwos XP, так как не обновлял его пару лет.
Устанавливать необходимо было на Asrock G31M-S. Обновил BIOS до 2.10, на всякий случай сделал смещение 1m путем создания раздела из-под загрузочного Windows 7, а Windows XP не грузится, компьютер просто сообщает, что загрузочный диск не найден.

Итак, установка заключалась путем копирования полученного образа в папку _ISO на Zalman VE-300 и последующей загрузки с него, как с cd-диска.
В результате экспериментов, было выяснено следующее. Для чистоты был взят оригинальный диск WinXP SP3, в nero создавался проект "СD (загр.)", указывался загрузочный файл, выставлялись нужные опции (Кол-во секторов - 4, "нет эмуляции"), копировались файлы в проект. Создавался ISO-файл, копировался на zalman. Все работает.

А вот если мы сделаем абсолютно все то же самое, но выберем в свойствах проекта "DVD (загр.)", то образ не загружается.
Выбирать приходилось DVD потому, что размер файлов превысил 900 MB, и при выборе CD было "сообщение", что файлы превышают размер диска.
Я попробовал взять получившийся Cd-диск (iso), и подправить его через UltraISO. Удалил файлы оригинального образа WinXP SP3, отметил размер 99min (900mb) добавил необходимые файлы. Не работает. Сделал с нуля в самом UltraISO - не работает.

Только взяв более старый рабочий загружающий образ, подправив его через UltraISO, получилось создать рабочий образ.

Можете подсказать решение проблемы? Версия Nero 8.3.6.0 (какая-то сборка с форума ru-board), чтобы меньше места занимала и поменьше в систему ненужного ставила, так как Nero использовался только чтобы создать загрузочный диск ISO.

Особо подчеркну, что создав "нерабочий DVD-iso" в Nero, при проверке в VmWare этот образ спокойно грузился. Собственно это и не дает понять, проблема в образе или все-таки конкретных материнских платах и BIOSах?..

fox_cub 05-06-2019 19:44 2874521

Припоминаю что проблема была именно в материнках, которые не принимали загрузочные сектора.


Время: 17:19.

Время: 17:19.
© OSzone.net 2001-