Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Microsoft Windows NT/2000/2003 (http://forum.oszone.net/forumdisplay.php?f=5)
-   -   черный экран, удален видео адаптер, как востановить ? (http://forum.oszone.net/showthread.php?t=115640)

tosha555 29-08-2008 07:49 886317

черный экран, удален видео адаптер, как востановить ?
 
черный экран, удален видео адаптер, как востановить ?


Есть сервер HP пролиант ml350 g5 с установленным windows 2003.
После перезагрузки сервера, появляться только черный экран, при этом по сети наблюдается полная доступность и работоспособность как в обычном режиме.

Проблема в том, на экране совершенно ничего не отображается, доступ к серверу есть только через удаленный рабочий стол.

Есть подозрение, что проблема в драйвере видеоадаптера.
В устройствах видео адаптер отображается в разделе "НЕТ ДАННЫХ"
Сам видео адаптер - ATI ES 1000

Нажимаем свойства рабочего стола, вкладку параметры, там где должен быть видео адаптер пусто.
Видим только надпись :


======================
Дисплей

(стандартный монитор) на
======================

Пробовал скачивать новые драйвера и устанавливать... не помогает,
Удалял/обновлял принудительно драйвера на новые ... не помогает

В евент логах выдает такую ошибку..

==================================================
Тип события: Уведомление
Источник события: PlugPlayManager
Категория события: Отсутствует
Код события: 271
Дата: 29.08.2008
Время: 0:33:08
Пользователь: Н/Д
Компьютер: DATACENTER
Описание:
Не удалось завершить операцию Plug-and-Play, поскольку драйвер устройства препятствует остановке устройства. Имя драйвера устройства указано ниже как запрещающее имя службы.

Запрещенное устройство: PCI\VEN_1002&DEV_515E&SUBSYS_31FB103C&REV_02\4&2014205D&0&18F0
Запрещающее устройство: PCI\VEN_1002&DEV_515E&SUBSYS_31FB103C&REV_02\4&2014205d&0&18F0
Запрещающее имя службы: Driver\vga
Тип запрета 6: PNP_VetoDevice

Когда Windows пытается установить, обновить, удалить или перенастроить устройство, выдается запрос к драйверу, отвечающему за это устройство, для подтверждения того, что эта операция может быть выполнена. Если какой-либо из драйверов отказывает в подтверждении, то тогда надо перезагрузить компьютер для завершения этой операции.

Действие пользователя
Перезагрузите компьютер.
==================================================


После перезагрузки не чего не меняться.
Как я понимаю, все упирается в запрещающую службу VGA,

Подскажите, что можно сделать в данной ситуации, что бы востановить нормальную работу windows server 2003

Severny 29-08-2008 08:36 886329

Была подобная проблема на локальном компе пользователя.
Посмотри через Autorans

Необязательно этот параметр.

tosha555 29-08-2008 08:51 886339

Программулину скачал, посмотрел ...

Собственно что в ней сделать то ?? отключить vga ? или по удалять все драйвера ?

Yazago 29-08-2008 08:52 886340

Как вариант можно посмотреть сервер на вирусы по этому методу

tosha555 29-08-2008 08:54 886344

на вирусы проверял доктором вебом, касперским и как основной стоит нод32.

Не один из трех не нашел вирусов

exo 29-08-2008 10:58 886439

tosha555, и даже при загрузке в BIOS не зайти?

Petya V4sechkin 29-08-2008 16:30 886655

tosha555, есть идея удалить раздел реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1002&DEV_515E&SUBSYS_31FB103C&REV_02 (перед этим дать себе права на него: правой кнопкой мыши -> Разрешения).

После этого выключить сервер, включить его и поставить ATI-шный драйвер непосредственно с консоли (не подключаясь по RDP).

detrin 30-08-2008 20:48 887413

tosha555
В безопасном режиме попробуйте зайти. Но мониторе по идее должна быть картинка. И в этом режиме с сервера попробуйте удалить и заново поставить драйвера на видео.

tosha555 02-09-2008 10:20 889071

Цитата:

Цитата detrin
безопасном режиме попробуйте зайти. Но мониторе по идее должна быть картинка. И в этом режиме с сервера попробуйте удалить и заново поставить драйвера на видео.
------- »

сервер с 1С нет мозможности его выключать в рабочее время (((
НО изображение при перезагрузке было, потом соответственно при загрузки win2003 пропадает.



Цитата:

Цитата Petya V4sechkin
tosha555, есть идея удалить раздел реестра HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI\VEN_1002&DEV_515E&SUBSYS_31FB103C&REV_02 (перед этим дать себе права на него: правой кнопкой мыши -> Разрешения).
После этого выключить сервер, включить его и поставить ATI-шный драйвер непосредственно с консоли (не подключаясь по RDP). »


При удаление драйвера видео скинуться на дефолтные ?

Petya V4sechkin 02-09-2008 10:24 889073

Цитата:

Цитата tosha555
При удаление драйвера видео скинуться на дефолтные ?

В результате система должна обнаружить новое устройство (как бы) и предложить поставить для него драйвер.

tosha555 03-09-2008 07:59 889803

решение оказалось достаточно простым и одновременно немного странным.

Оказалось от разветвителя клавиатуры для серверов, отошел провод клавиатуры вставил обратно, перезагрузил васе заработало нормально.


Время: 22:01.

Время: 22:01.
© OSzone.net 2001-