Компьютерный форум OSzone.net  

Компьютерный форум OSzone.net (http://forum.oszone.net/index.php)
-   Общий по FreeBSD (http://forum.oszone.net/forumdisplay.php?f=10)
-   -   [решено] пакеты для старых версий FreeBSD (http://forum.oszone.net/showthread.php?t=334262)

mrcnn 10-04-2018 16:09 2808141

пакеты для старых версий FreeBSD
 
поставил 9 версию. где взять пакеты?

MakaBooka 10-04-2018 18:04 2808162

Цитата:

Цитата mrcnn
поставил 9 версию. »

зачем?

Kent 10-04-2018 20:30 2808178

Цитата:

Цитата MakaBooka
зачем? »

Присоединяюсь к вопросу.

mrcnn 11-04-2018 03:45 2808209

она была записана у меня на dvd диск.до этого уронил винчестер с debian и потерял систему.выбор между freebsds, debian, windows -

нашел ftp
http://ftp-archive.freebsd.org/pub/F...0-release/All/

в каком смысле зачем?мне нужна операционная система на компьютер

Kent 11-04-2018 08:04 2808219

9-я версия больше не поддерживается.

mrcnn 11-04-2018 08:49 2808226

Цитата:

Цитата Kent
9-я версия больше не поддерживается. »

не было возможности записать на болванку более новую версию

MakaBooka 12-04-2018 12:44 2808452

интернет -> ап до 10-STABLE или 11-STABLE -> вопросы с пакетами отпадут.

mrcnn 12-04-2018 12:53 2808455

Цитата:

Цитата MakaBooka
интернет -> ап до 10-STABLE или 11-STABLE »

из запущенной системы? как?

решил все пакеты скачать скриптами lwp-download. список составил скриптом на Perl
устанавливает ли pkg_add свои dependencies или их вручную?

MakaBooka 13-04-2018 10:41 2808633

В интернетиках триллион success story апгрейдов. Вот например.
http://marvins.ru/administrirovanie/...3-do-10-3.html
Ну и привыкай к pkg-ng, т.е. не pkg_add, а pkg add и т.д. Он кстати очень хорош. dependencies отслеживаются автоматически.

а ну ещё там в мануале марвинса речь про portupgrade, это для тех, кто ставит из портов, но я уже давно и плотно использую portmaster. Но если ты будешь ставить пакетами, just skip it :). use
pkg upgrade


Время: 23:42.

Время: 23:42.
© OSzone.net 2001-