Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » После замены термопасты циклично перезагружается ПК

Ответить
Настройки темы
После замены термопасты циклично перезагружается ПК
ss0 ss0 вне форума

Новый участник


Сообщения: 2
Благодарности: 0

Профиль | Отправить PM | Цитировать


Доброго времени суток! Суть проблемы такова. Решил в компе заменить термопасту проца, тк он стал грется в простое до 45-50°с, такого не было никогда (термуха не менялась с 2019). Открыл комп, корпус протер изнутри еле влажной тряпкой (мать либо остальные компоненты не задел, корпус исключительно и сетки), остальное кисточкой либо сдул. Снял башню, вытер старую термуху обычной салфеткой, нанес новую аккуратно, все как полагается, прикрутил башню обратно. Проц из сокета не вынимал естес-но. Так же снял с башни кулер и перевернул его (как оказалось неправильно установил в прошлом, таким образом что не способствовало нормальному потоку воздуха), установил обратно. Крышку корпуса установил на место, ну что ж, момент истины, подключил все usb, кабель питания, hdmi, включаю комп. Комп перезагрузился один раз, включился, Биос выдает сообщение что комп не запустился и auto clr cmos сбросил Биос. Ну бывало у меня такое, ничего нового собсна, восстановил свой привычный профиль и включил комп. Все работает! Температуры 30° в простое. Слышал множество историй что после замены термухи комп не включался, видимо все сказки, подумал я. Запустил игры, играл где то часа два подряд, все было нормально, работало как по маслу, кулер сильно не разгонялся, что означало что проц не сильно не грелся. Отхожу на пол часа, возвращаюсь к компу, он висит. Капс Лок не реагирует. Вырубаю с БП, включаю комп, и вот собственно начинается проблема указанная в названии темы. Комп просто напросто включается на две секунды максимум и выключается. Через 5 секунд снова пытается включится и снова выключается. Долго комп пытать не стал, вырубил рубильник на БП. Очень обидно что то чего я боялся все таки случилось. Теперь хз что делать, ещё не открывал повторно корпус, не смотрел, руки не дошли, попробую передернуть оперативу, хотя врядли заработает. Биос - не может быть. Все работало. Такое чувство как будто комп пытается включится и БП уходит в защиту. Хотя не точно..
Вот характеристики ПК
Материнка MSI Z370 KRAIT GAMING
ЦП i5 9600K
GPU NVIDIA GTX 1660
Оперативка HyperX модель не помню
БП от Cougar, стандарт 800 Gold
Если есть какие то догадки по этому поводу, прошу поделится..

Отправлено: 20:49, 01-12-2022

 

Аватара для Grabber2006

Ветеран


Сообщения: 3782
Благодарности: 814

Профиль | Отправить PM | Цитировать


Наверно совпало просто. Для начала я бы запустил БП с перемычкой и измерил напряжения на всех линиях. Потом попробовал запустить без 1660 со встроенной видеокартой.

Отправлено: 21:23, 01-12-2022 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Vanadiy777

Ветеран


Сообщения: 2113
Благодарности: 746

Профиль | Отправить PM | Цитировать


ss0,
Давайте так...

Просто соберитесь...
Страшного еще ничего не произошло...
От того, что Вы заменили термопасту ничего не могло случиться.
Просто проверьте еще раз, все ли Вы сделали правильно, проверьте все подключения и крепления радиатора к процессору.
Возможно, по запарке, что-то пошло не так, а Вы просто не заметили...

-------
Подписываюсь крестиком... Но кнопочку "Полезное сообщение" все равно нажмите...


Отправлено: 21:24, 01-12-2022 | #3


Дед


Contributor


Сообщения: 40597
Благодарности: 9329

Профиль | Отправить PM | Цитировать


ss0, При перемазывании пасты проц из сокета не вынимали?
Цитата ss0:
Биос - не может быть »
Таким может и биос. Сброс попробуйте сделать и поработать в полном стоке

-------
Меня больше нет


Отправлено: 23:56, 01-12-2022 | #4

ss0 ss0 вне форума Автор темы

Новый участник


Сообщения: 2
Благодарности: 0

Профиль | Отправить PM | Цитировать


Итак. Дополняю тему. Сегодня попробовал включить комп, решил напоследок проверить прежде чем разбирать, к моему удивлению он включился. Но я чувствовал что что-то не так. И мои опасения подтвердились. Снова отхожу от рабочего компа, возвращаюсь - висит. Выключил, включаю снова - бесконечный ребут. 1,5 - 2 секунды и вырубается, потом через 5 секунд включается, и все по кругу. В первый раз сталкиваюсь с таким. Буду разбирать, смотреть.
Такое чувство, как будто что-то перегревается и отваливается, затем остывает и комп включается. Похоже действительно мои кривые руки поспособствовали развитию проблемы в компе, но не представляю как это может происходить.

Цитата WSonic:
ss0, При перемазывании пасты проц из сокета не вынимали?
Цитата ss0:
Биос - не может быть »
Таким может и биос. Сброс попробуйте сделать и поработать в полном стоке
Проц из сокета не вынимал. Биос - очень вряд-ли, комп не успевает запустится нормально как уже отключается..

Последний раз редактировалось ss0, 02-12-2022 в 09:59.


Отправлено: 09:50, 02-12-2022 | #5


Дед


Contributor


Сообщения: 40597
Благодарности: 9329

Профиль | Отправить PM | Цитировать


ss0, кулер на карте не заклинил?

-------
Меня больше нет


Отправлено: 10:33, 02-12-2022 | #6


Ветеран


Сообщения: 6112
Благодарности: 1354

Профиль | Отправить PM | Цитировать


Цитата ss0:
Такое чувство, как будто что-то перегревается и отваливается, затем остывает и комп включается. »
Ну да, похоже именно на то. Проверьте, что кулер установлен правильно и должным образом закреплён, он должен сидеть на крышке проца очень туго, если попробовать (аккуратно!) пошевелить - не должен шататься или елозить. Может, защёлки не до конца защёлкнулись и от вибрации какая-то из них выскочила, если крепёж на защёлках, или винты не до конца затянуты, если на винтах. Также вы снимали вентилятор с кулера, убедитесь, что он установлен обратно правильно, без зазоров и опять-таки не шатается. А также проверьте, не забыли ли его подключить к МП и не мешает ли что-нибудь крыльчатке, например какой-нибудь кабель мог в неё попасть и застопорить. Направление обдува кстати не особо принципиально, как и метод push или pull. Да, можно так или иначе получить разницу в несколько градусов в зависимости от способа установки, но чтоб перегревался за секунды, это явно что-то совсем неправильно сделано.

-------
ПМ стираю не читая. Не пишите мне.


Отправлено: 11:55, 02-12-2022 | #7


Аватара для Vanadiy777

Ветеран


Сообщения: 2113
Благодарности: 746

Профиль | Отправить PM | Цитировать


Цитата ss0:
Проц из сокета не вынимал »
Я бы процессор в сокете первым делом бы переставил...
Возможно, что при снятии\установке радиатора произошел небольшой перекос мат. платы и контакт нарушился (случаи такие уже встречались).

-------
Подписываюсь крестиком... Но кнопочку "Полезное сообщение" все равно нажмите...

Это сообщение посчитали полезным следующие участники:

Отправлено: 12:26, 02-12-2022 | #8



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » После замены термопасты циклично перезагружается ПК

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Чёрный экран после замены термопасты KrakenHuki Непонятные проблемы с Железом 13 26-06-2018 21:44
Не запускается ПК после замены термопасты. Mialder Непонятные проблемы с Железом 26 17-05-2018 13:22
Шумит компьютер после замены термопасты serega100100 Ноутбуки 1 12-06-2017 11:27
Проблема с ноутбуком после замены термопасты nikrom10 Разгон, охлаждение и моддинг 4 30-09-2016 09:30
После замены термопасты постоянно перезагружается, не включаясь swedrad Непонятные проблемы с Железом 19 23-04-2016 15:47




 
Переход