Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Сфера Microsoft » Устранение критических ошибок Windows » BSOD - 0x0000001A: MEMORY_MANAGEMENT

Ответить
Настройки темы
BSOD - 0x0000001A: MEMORY_MANAGEMENT

Новый участник


Сообщения: 12
Благодарности: 1

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg DSCN2196.JPG
(360.8 Kb, 157 просмотров)
Исходный вопрос участника, начавшего тему
Конфигурация железа:

Системная плата ASUStek P5K/EPU (RTL) Socket775 <P35> 2xPCI-E+GbLAN+1394 SATA ATX 4DDR-II<PC2-6400>
CPU Intel Core 2 Duo E8500 3.16 GHz (6mb, 1333MHz) Socket 775
Память Kingmax DDR-II DIMM 4GB KIT 2x2Gb <PC2-6400>
HDD 640Gb SATA-II 300 Western Digital Caviar Black <WD6401AALS> 7200rpm, 32mb
Video Card 1024mb <PCI-E> DDR-3 Palit ATI Radeon HD4850 (RTL) DualDVI+TV Out+Crossfire
БП Hyper <HPU-4M630> 630W ATX Black (24+8+4+8/6+6 пин)
Cpu cooler ZALMAN <CNPS9700NT> Socket 775/AM2/754/939/940



Предыстория:
после покупки системника пробовал ставить на него Виндос ХР, т.к тянуть висту было бы довольно долго-у нас в глубинке интернет не самый быстрый.
Первое что поставил - Windows XP game edition 0.9.7 RC2. Работа наблюдалась первые 10 минут,затем произвольные перезагрузки без ошибок вне зависимости от моих действий(но если ничего не трогаю- нет и перезагрузок)
Второе- Windows XP ZverCD 8.3.3 - ставиться отказался, без ошибок ребутался при установке.
Третье- чистый пиратский XP SP2- отказался ставиться с кодом 0x08(оперативка)
Четвертое - Чистый SP3, постоянно выдавал бсоды вне зависимости от моих действий.Самих ошибок не помню.
Эти же самые сборки на старом железе работают без затруднений.





Поставил Windows Vista X64 Game Edition(с торрентс.ру)
После установки некоторое время все было нормально,затем при попытке открыть фаил *.mp3 выскочил бсод с ошибкой,указанной в названии темы.После перезагрузки при запуске любого приложения выскакивала эта же самая ошибка.
Вчера гонял мемтестом обе планки поотдельности, затем обе вместе.ошибок нет.Причем компьютер работал нормально.
Сегодня преимущественно сёрфил интернет, качал и ставил софт. Суммарно система проработала беспрерывно около 2 часов. При попытке распаковки архива,которых до этого было распаковано много, выскочил этот же самый бсод.И опять же,после перезагрузки при попытке любого действия вылазит он.
Судя по тому,что через некоторое время все стает нормально,я подумал на перегрев чего-либо.

"скриншот" ошибки прилагается.


Буду благодарен за любую оказанную помощь.
Это сообщение посчитали полезным следующие участники:

Отправлено: 18:50, 12-11-2008

 

Старожил


Сообщения: 304
Благодарности: 1

Профиль | Отправить PM | Цитировать


Нет, не проверял его. На десятке он выключен.

Последний раз редактировалось algusev, 05-11-2021 в 19:05.


Отправлено: 18:59, 05-11-2021 | #281



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Ветеран


Contributor


Сообщения: 2349
Благодарности: 549

Профиль | Отправить PM | Цитировать


Цитата algusev:
На десятке он выключен. »
Что Вы имеете ввиду?

Галочка в электропитании снята или заблокирована?
Это сообщение посчитали полезным следующие участники:

Отправлено: 19:19, 05-11-2021 | #282


Старожил


Сообщения: 304
Благодарности: 1

Профиль | Отправить PM | Цитировать


Снята

Отправлено: 20:23, 05-11-2021 | #283


Старожил


Сообщения: 304
Благодарности: 1

Профиль | Отправить PM | Цитировать


Новые данные. Протер память ластиком, поменял два кабеля, идущих к жесткому диску. Это обычный SATA диск, но подключается к ПК извне проводами через место для снятой заглушки. Памяти на замену нет. Ошибка стала повторяться реже. Обратил внимание, что ее появление зависит от количества подключенных внешних устройств. Она срабатывает или исчезает, если подключить или отключить 3-4 флешки, упомянутый диск, звуковой провод от монитора. посмотрел данные о блоке питания и памяти: Logic Power Pentium P4 mATX 400W. Память KVR21N15d8/8

Отправлено: 02:33, 13-11-2021 | #284


Ветеран


Contributor


Сообщения: 2349
Благодарности: 549

Профиль | Отправить PM | Цитировать


Цитата algusev:
Logic Power Pentium P4 mATX 400W »
Ну вот его и заменяйте.
Это сообщение посчитали полезным следующие участники:

Отправлено: 09:25, 13-11-2021 | #285


Старожил


Сообщения: 304
Благодарности: 1

Профиль | Отправить PM | Цитировать


Решил прикинуть мощность блока для замены. Подключил ваттметр (энергометр см. фото 1, фото 2., фото3) и оказалось, что блок питания на 400W потребляет всего от 40 до 100W. А в момент ошибки от 60 до 80. По этим измерениям блок загружен далеко не полностью. Напишите пожалуйста, Ваше мнение о возможных причинах, может ли это быть блок питания или что-то ещё. При подключении через ваттметр включал другую розетку.

Отправлено: 22:51, 14-11-2021 | #286


Старожил


Сообщения: 304
Благодарности: 1

Профиль | Отправить PM | Цитировать


Отключил несистемные диски компьютера. Проблема исчезла. Отформатировал три раздела, убрал этим мультизагрузку. Установил десятку на один из разделов. Обновил Биос до последней версии. Снова поставил винчестеры. Ошибки нет. Поведение компьютера при подключении периферийных устройств поменялось. Раньше компьютер мог не видеть устройства подключенные к любым портам. Теперь не работает один передний порт. Второй иногда не распознает USB. Поле повторной установки или после перезагрузки компьютера он снова работает нормально. Я планирую снова последовательно поставить 2 или 3 системы Windows и не хочу чтобы ошибка повторялась.

Отправлено: 22:30, 17-11-2021 | #287


Старожил


Сообщения: 304
Благодарности: 1

Профиль | Отправить PM | Цитировать


Поменял блок питания на другой б/у той же модели. Потому, что это проще всего и дешевле для разового испытания. Пока вижу, что стало лучше, подключаю больше устройств и компьютер их видит. Нормально подключается USB-хаб, который не распознавался компом вообще. Флешки правда работают на нем нестабильно. Сами исчезают и снова появляются в системе. Упомянутый порт, то работает, то не работает. Второй передний передний порт работает стабильно. И я у меня возник вопрос. В ней есть внутри отдельный слот контроллера для USB 3.0. передней части корпуса. Я подключил к нему встроенный кард-ридер путем подключения кабелю к кабелю USB, идущему от передней панели. Разъем 20 pin 1. Ещё есть слот для портов usb 2.0, куда и подключены передние порты. Карт-ридер в порядке. Он ближе к задней части, но пустой. Я хочу посоветоваться насчет следующего. Можно установить какое-то устройство или переходник, который будет служить разветвителем от внутреннeго кабеля USB к двум слотам? Хочу сделать так, чтоб работал и кард-ридер, и проблемный передний порт. Думаю отключить, кабель от слота 2.0 и включить другой от разветвителя. Интересующая часть платы на . Руководство пользователя платы, включая схему, можно посмотреть по этому адресу.

Отправлено: 20:30, 26-11-2021 | #288



Компьютерный форум OSzone.net » Сфера Microsoft » Устранение критических ошибок Windows » BSOD - 0x0000001A: MEMORY_MANAGEMENT

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
BSOD - 0x0000001a & 0x0000000a & 0x00000050 & 0x00000019 Jet_EXE Устранение критических ошибок Windows 0 09-06-2007 13:53




 
Переход