Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Материнские платы и память » При подключении 4-х пинового питания на проц не стартует мать

Ответить
Настройки темы
При подключении 4-х пинового питания на проц не стартует мать

Новый участник


Сообщения: 8
Благодарности: 0

Профиль | Отправить PM | Цитировать


Здравствуйте, столкнулся вчера с проблемой до сих пор не могу разобраться
Зашумел вентилятор на проце, я снял полностью радиатор с проца, смазал вентилятор на нем, за одно почистил(аккуратно) от пыли мать, отсоединив от нее питание, все pci и планки памяти потом поставил все обратно, нанес термо пасту на проц, поставил радиатор, нажал заветную конопочку "power" - чудо не случилось, черный экран, но вентиляторы крутятся, харды работают, разобрал и понял свою ошибку - не подключил 4-х пиновое питание на проц, воткнул его думая, что на этом все закончится, нажал опять кнопку включения, но он совсем перестал включаться =( подается питание, заметно по малейшему подергиванию вентилятора, и потом так кажется, что то уходит в защиту, отключаю этот 4-х пиновый провод - запускается, но проц не греется даже соответственно, питание к процу подключаю правильно (геометрия подсоединения по другому не даст), пробовал другой БП - та же проблема.
Подскажите в чем может быть проблема?
Проц: intel 3mhz
Мать: gigabyte ga-8ip775 g
БП: 350w

Отправлено: 10:10, 14-03-2011

 

Новый участник


Сообщения: 5
Благодарности: 1

Профиль | Отправить PM | Цитировать


Normal, DVDshnik, Транзисторы заказал с Али и ждал два месяца, на радиорынок ехать далековато было и лениво)) На неделе только вот доставили, сразу перепаял. Всё заработало, камень живой!)
В очередной раз от души, мужчины!!!

ЗЫ Ну и так, мало ли кому пригодится - материнка привередничала, не стартовала сразу после замены транзистора. Обычное обнуление (сброс) БИОСа тоже не прокатило. Алгоритм следующий - сначала оперативку удалил и запустил пк без батарейки БИОСа - мать стартанула - заработала - пропищала ошибку по оперативке - выключил. Всё установил на свои места (батарейку, оперативу) - включил - всё пашет. Работает идеально, напруга и сопротивление на всех каналах питания процессора идеальные (замерял мультиметром).
Не раз замечал что на GA-EP43-S3L (не только у себя), после каких-либо ошибок (замена бп после смерти предыдущего, случайное кз на молексах, добавление оперативки без полного выключения и пр.), в большинстве случаев требует обнуления БИОСа именно с удалением оперативы из слотов.
Это сообщение посчитали полезным следующие участники:

Отправлено: 04:01, 01-12-2018 | #21



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 1
Благодарности: 0

Профиль | Сайт | Отправить PM | Цитировать


Долго мучался с такой проблемой. Решилось отсоединением платы от корпуса.

Отправлено: 22:16, 09-01-2021 | #22


Аватара для fox_cub

Ветеран


Автор проектов


Сообщения: 602
Благодарности: 103

Профиль | Отправить PM | Цитировать


Цитата ilya_derevskov@vk:
Долго мучался с такой проблемой. Решилось отсоединением платы от корпуса. »
Ваше мнение ценно как никогда! пЕшЫте иШШо

-------
Жизнь-трудна, смерть-прекрасна, красота-вечна!


Отправлено: 21:32, Вчера | #23



Компьютерный форум OSzone.net » Железо » Материнские платы и память » При подключении 4-х пинового питания на проц не стартует мать

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
[решено] отключение компьютера от питания при подключении к интернету GIK88 Лечение систем от вредоносных программ 2 30-12-2009 20:08
Не стартует мать Asus M2N-E shevrole Материнские платы и память 9 10-08-2009 23:44
теряется система fat и ntfs при подключении второго винта, мать gigabite 8IPE1000MK _nrg_ Непонятные проблемы с Железом 6 01-03-2008 09:02
HDD - При подключении кабеля питания к SATA винту zRPG Накопители (SSD, HDD, USB Flash) 15 04-01-2008 20:45




 
Переход