Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Видеокарты » Головоломка, или странное поведение видеокарты RX570.

Ответить
Настройки темы
Головоломка, или странное поведение видеокарты RX570.

Новый участник


Сообщения: 8
Благодарности: 0

Профиль | Отправить PM | Цитировать


День добрый, товарищи! Помогите, пожалуйста, разобраться с умопомрачительной головоломкой, связанной с видеокартой. На просторах интернета не нашел подобных проблем.
Итак, сперва вводные данные:
Система:
Мать - ASUS P5G41T-M LX3 (полностью исправна и работает)
БП - ZALMAN zm700 gvm (полностью исправен и работает)
Процессор: dual core intel pentium E5700 (полностью исправен и работает)
Оперативка: 2х4 Гб (патриот и кллисре) (полностью исправны и работают)
Видеокарта, гвоздь данной задачки: PowerColor AXRX570 4GBD5-3DH (вот с ней чудеса).

Сразу подмечу - данная видеокарта не вскрывалась, все видимые внешне и обозримые элементы на месте. Практически нулёвая.

Итак, чуток предыстории, для большего понимания сути проблемы...
Были три видеокарты rx570 (указанные выше) из одной партии и у всех одинаковая проблема. При ее подключении к матери (неважно какой, поскольку пробовали это сделать на трёх разных станциях) и попытке запустить систему, комп не проходит даже проверку POST. Банально черный экран и спикер молчит. Однако, кулера на БП и процессоре крутятся, элементы на материнке понемногу нагреваются, что говорит об их работе. Самое любопытное - работа кулера на видеокарте. Их там 3 штуки, и когда только включаешь комп, то на 2-3 секунды они все начинают работать, потом замолкают опять на секунд 5. Затем начинает крутится 1 из них, секунды три. Потом подключается второй к первому и они крутятся вдвоем. Потом они оба замолкают и начинает крутится третий и т.д. Получается такой кулерный хаос, светомузыки не хватает только. Вот, собственно, проблема.
Отмечу сразу, что все подключения были произведены верно, т.е. все питания от БП к матери и доп. питание к самой карте.

Что предпринималось:
1) Ставились на эту систему другие видеокарты (1. Nvidia GeForce 8400GS,1gb(полностью исправна и работает)
2. Gigabyte r9 280x, 3gb (работает, но артефачит)). В итоге система исправно работала.
2) Переключалась кнопка Биоса на самой rx570, в обоих положениях результат одинаков - описанная выше проблема.
3) При разном отключении каких-либо элементов питания по одному (сперва доп. питание видеокарты, потом питание процессора 4pin) результат - кулера на видеокарте вообще не крутятся, а на БП и процессоре работают.
4) При просто вставленной в PCI express и не подключенной дополнительным питанием rx570, вывода изображения нет даже по встроенному в мать каналу VGA, и проверку POST также не проходит (спикер молчит).

Такое впечатление, что она как-то коротит мать по PCI, хотя я в этом не уверен.
Прошу помочь разобраться с данной головоломкой.
Всем добра и качественного железа!

P.S.
Варианты попыток запуска и поведение карточки чуть позже сниму на видео и запилю на Ютуб. Ссылку добавлю.

Отправлено: 11:42, 17-04-2019

 

Аватара для yurfed

Ветеран


Сообщения: 18405
Благодарности: 2833

Профиль | Отправить PM | Цитировать


Цитата Normal:
модель МВ назови. »
Цитата yurfed:
Да это было лет 15 назад. Врать не буду »
Ну не помню я. Толи это было на G31-G45 чипсетах. Что-то такое.
Попробуй упомни всё за такое время, особенно если число материнок уже на тысячи идёт прошедших через меня

-------
Мнение большинства людей всегда ошибочно, ибо большинство людей - идиоты.
~ Эдгар Аллан По ~


Последний раз редактировалось yurfed, 18-04-2019 в 13:53.


Отправлено: 13:36, 18-04-2019 | #21



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


- - -


Contributor


Сообщения: 11500
Благодарности: 1946

Профиль | Отправить PM | Цитировать


Цитата yurfed:
Толи это было на G31-G45 чипсетах »
Не было там такого.
Цитата yurfed:
Ну не помню я »
Это называется слился.
Цитата yurfed:
число материнок уже на тысячи идёт прошедших через меня »
Да чего уж там, миллионы.

Отправлено: 14:22, 18-04-2019 | #22


Новый участник


Сообщения: 8
Благодарности: 0

Профиль | Отправить PM | Цитировать


Товарищи, кто следит за темой, появился прогресс! Поскольку взял себе Зион (ксеон, Сион, Xeon, ксенон, кому как больше нравится) под 775 сокет из Поднебесной, то прошил Биос на матери. Только не с официального сайта, а с другого, поскольку офф.прошивка была 2010г. пследняя, а та под Зион 2012 г. Так вот, теперь кулеры на видеокарте крутятся нормально при включении, и система запускается. Только саму карту комп не видит от слова совсем.
Последовательность действий такая:
- видеокарта вставлена, подключена, все как положено.
-запускаю систему: запуск до первых звуков спикера происходит на секунд 10 позже обычного. Подозреваю, что это связано с приоритетом вывода изображения (сперва PCI, потом встроенное видео). Как бы система сперва пытается понять, что там в слоте PCI торчит и молчит, а потом переключается на встроенку и происходит обычный запуск, с 1 коротким пиком спикера.
- в самой системечерез диспетчер устройств даже не показано, что в PCI что-то есть, хотя кулеры на видеокарте работают исправно.
- попытки переключить режим Биоса на самой видеокарте ни к чему не привели, результат одинаков (и да, изображёние на монитор через видеокарту, ественно, не подается).

Буду химичить дальше и смотреть, что получится. Следующий шаг - воткнуть видеокарту в другой системник и глянуть, что будет в этот раз (там сокет am4, саму мать точно не помню, кажется Асус на чипсете b350. Т.е. в теории, там должен быть PCI express 3.0, как и на видеокарте).

Отправлено: 09:52, Вчера | #23



Компьютерный форум OSzone.net » Железо » Видеокарты » Головоломка, или странное поведение видеокарты RX570.

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Asus k53sv, странное поведение видеокарты и кулера. Aurum8 Ноутбуки 7 28-02-2016 20:31
неадекватное поведение материнки (или видеокарты?) SerGo_Zhlobin Материнские платы и память 3 14-12-2012 07:03
Delphi - Странное поведение справки Любезный Программирование и базы данных 0 30-07-2011 16:30
Странное поведение Haos64 Непонятные проблемы с Железом 16 04-03-2010 16:06
Странное поведение IE 7 Ser6720 Хочу все знать 23 10-04-2007 22:03




 
Переход