Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Материнские платы и память » ASRock X58 Extreme не видит 2 слота памяти

Ответить
Настройки темы
ASRock X58 Extreme не видит 2 слота памяти

Новый участник


Сообщения: 8
Благодарности: 0

Профиль | Отправить PM | Цитировать


Есть материнская плата ASRock X58 Extreme, процессор CPU Intel i7 920 и оперативная память - 3 модуля Corsair CMX12GX3M3A1333C9 DDR3 1333MHz 4GB
и 3 модуля Corsair TR3X3G1333C9 DDR3 1333MHz 1GB. Вся проблема заключается в том, что какие бы модули не ставил, - 1 и 2 слота, которые ближе к сокету, -
система не видит, хотя напряжение на них есть, и естественно материнка не стартует. Если ставить модули, начиная с 3-го и по 6-й все отлично - материнка стартует,
в биосе прописываются, система их определяет. Если ставить только во 2-й - нет! Посоветуйте, где копать?

Отправлено: 08:44, 29-03-2018

 

Аватара для Mean122

Ветеран


Сообщения: 634
Благодарности: 65

Профиль | Отправить PM | Цитировать


Цитата WISTNIK:
Посоветуйте, где копать? »
Очевидно где то между ЦП и этими слотами памяти. Проще всего найти СЦ у которых есть тестер слотов DDR3. Скорее всего где то обрыв.

-------
Учиться никогда не поздно...


Отправлено: 12:01, 02-04-2018 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для ShaddyR

Железных Дел Мастер


Moderator


Сообщения: 22752
Благодарности: 4072

Профиль | Сайт | Отправить PM | Цитировать


проверить сокет процессора - ножки\контактные площадки могут кривить.

-------
[FAQ] Как определить аппаратную конфигурацию компьютера и правильно задать вопрос
-------
В благодарность за помощь нажимаем ссылочку "Полезное сообщение" внизу этого самого сообщения (подробнее). Помните: админ конфеты НЕ ПЬЁТ ;)
-------
Говори, что думаешь и думай, что говоришь! (c) || Мой shaddyr.at.ua/blog: "Компьютерный сервис" или "компьютерное кидалово": что вернее?


Отправлено: 12:50, 03-04-2018 | #3


Новый участник


Сообщения: 8
Благодарности: 0

Профиль | Отправить PM | Цитировать


Спасибо! Был занят не смог вовремя ответить Начну с сокета - там все ИДЕАЛЬНО!!! А вот что касается тестера слотов - надо проверить.
Потом отпишусь!

Отправлено: 18:39, 04-04-2018 | #4


Новый участник


Сообщения: 8
Благодарности: 0

Профиль | Отправить PM | Цитировать


Эта чертова работа! Времени практически не остается. Проверил тестером - показывает, что все нормально, все светодиоды
горят ярко. НО я стал более детально разбираться и напишу все подробно. Все очень странно, по карайней мере для меня.

Итак,
1. Ставлю 1 модуль во второй белый слот (слоты считаю от процессора), коды на посткарте прыгают, мать не заводится.
2. Переставляю этот модуль в четвертый белый слот, мать 2 раза перегружается, на третий стартует, в биосе модуль прописывается.
3. Добавляю 1 модуль во второй белый слот (теперь 2 модуля во 2 и 4), мать 2 раза перегружается, в биосе прописан модуль в 4 слоте, но показывает, что ВКЛЮЧЕН ДВУХКАНАЛЬНЫЙ РЕЖИМ!!!!!! С чего бы это, если 2-й слот как бы отсутствует.
3. Добавляю 3-й модуль в 6-й белый слот. Мать снова 2 раза перегружается, в биосе вижу 2 модуля (4 и 6 слот) ОТКРЫТ 3-х КАНАЛЬНЫЙ РЕЖИМ!!!!
4. Добавляю 3 модуля в оставшиеся 3 синих слота. Мать СНОВА ПЕРЕГРУЖАЕТСЯ 2 раза, стартует. В биосе нет модулей в 1 и 2 слотах.
Все остальные прописаны.

Вот такая ситуевина!!!

Использовал такую оперативку
CORSAIR TR3X3G1333C9 DDR3 DDR3 1333MHz 1GB
Corsair CMX12GX3M3A1333C9 DDR3 1333MHz 4GB

Отправлено: 08:24, 15-04-2018 | #5


Аватара для ShaddyR

Железных Дел Мастер


Moderator


Сообщения: 22752
Благодарности: 4072

Профиль | Сайт | Отправить PM | Цитировать


Цитата WISTNIK:
Начну с сокета - там все ИДЕАЛЬНО »
уверен?
Просто буквально на днях поправил подобную проблему на матери Z77 - из 4 разъемов память работает только в 3м и 4м. Ни в первом, ни во втором память не определяется, при установке в них плата не стартует - включается, думает секунд 10, выключается - и заново. Ессно, только одноканал.
Решение оказалось там, где и искал - в сокете: несколько крайних ножек первого ряда (считая от PCI-E) в районе его середины были чуть отогнуты в направлении PCI слотов и не попадали на контактные площадки. Аккуратно были возвращены в строй - все заработало. Причем в глаза не бросалось, увидел не с первого раза, долго присматривался, не показалось ли, пока не убедился, что вижу верно.
Так что проверь еще раз.

-------
[FAQ] Как определить аппаратную конфигурацию компьютера и правильно задать вопрос
-------
В благодарность за помощь нажимаем ссылочку "Полезное сообщение" внизу этого самого сообщения (подробнее). Помните: админ конфеты НЕ ПЬЁТ ;)
-------
Говори, что думаешь и думай, что говоришь! (c) || Мой shaddyr.at.ua/blog: "Компьютерный сервис" или "компьютерное кидалово": что вернее?


Отправлено: 12:57, 16-04-2018 | #6


Новый участник


Сообщения: 8
Благодарности: 0

Профиль | Отправить PM | Цитировать


Спасибо, дружище! Проверю сокет еще раз. Но возникает вопрос тогда - почему в Биосе открывается 2-х и 3-х канальные режимы?
Может, проблема в самом Биосе? Прошивал последний. Попозже скину тесты в АИДЕ.

Отправлено: 09:09, 17-04-2018 | #7


Аватара для ShaddyR

Железных Дел Мастер


Moderator


Сообщения: 22752
Благодарности: 4072

Профиль | Сайт | Отправить PM | Цитировать


Цитата WISTNIK:
Может, проблема в самом Биосе? »
сомневаюсь.

-------
[FAQ] Как определить аппаратную конфигурацию компьютера и правильно задать вопрос
-------
В благодарность за помощь нажимаем ссылочку "Полезное сообщение" внизу этого самого сообщения (подробнее). Помните: админ конфеты НЕ ПЬЁТ ;)
-------
Говори, что думаешь и думай, что говоришь! (c) || Мой shaddyr.at.ua/blog: "Компьютерный сервис" или "компьютерное кидалово": что вернее?


Отправлено: 10:51, 17-04-2018 | #8



Компьютерный форум OSzone.net » Железо » Материнские платы и память » ASRock X58 Extreme не видит 2 слота памяти

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - Как активировать HotPlug на Asrock Z170 Extreme 4 Win 10 uralec73 Microsoft Windows 10 2 26-01-2017 19:45
[решено] Работа одного слота памяти с ошибками. 6unya Материнские платы и память 4 26-10-2016 17:31
[решено] озу, 3 слота памяти. ugos Материнские платы и память 13 08-07-2015 21:08
Intel выпустила две новые материнские платы серии X58 Extreme OSZone News Новости железа 0 04-01-2011 00:30
ASUSTeK P5K - не видит два PCI-слота Webant Материнские платы и память 3 10-08-2008 13:56




 
Переход