Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Автоматическая установка Windows » Наборы обновлений для Windows XP/2003/Windows 7 » Система - Net FrameWork 4.7

Ответить
Настройки темы
Система - Net FrameWork 4.7

Ветеран


Сообщения: 1956
Благодарности: 452

Профиль | Отправить PM | Цитировать


Изменения
Автор: sov44
Дата: Вчера
Вложения
Тип файла: txt link.txt
(176 байт, 25 просмотров)
Финальная версия .Net FrameWork 4.7.1 для Windows 7 SP1
Инсталлятор NetFw471_Win7sp1_x86_x64.exe включает в себя .Net FrameWork 4.7.1 + языковой пакет
Содержит обе разрядности (x86\x64). При установке разрядность системы определяется автоматически и устанавливается нужная.
При наличии рядом с NetFw471_Win7sp1_x86_x64.exe файла NetFw351.exe, файл NetFw351.exe запускается автоматически.
дата обновлений - 14.11.2017

Пакет обновлений Net FrameWork 3.5.1 для Windows 7 SP1 пригодится тем, кто не пользуется набором обновлений UpdatePack7R2 от simplix, т.к. в его наборе эти обновления присутствуют. Для работы NetFw351.exe необходимо наличие на системном разделе (для распаковки в папку Temp) не менее 3 Гб. свободного места.
По окончании установки рекомендуется перезагрузка системы.
дата обновлений - 12.09.2017

Ключи установки
установка Net FrameWork + языковой пакет + обновления: -y -gm2 -fm0
установка только пакета обновлений Net FrameWork: -ai -gm2 -fm0

установка только Net FrameWork: -aiF -gm2 -fm0
установка только языкового пакета Net FrameWork: -aiL -gm2 -fm0
установка только пакета обновлений Net FrameWork: -aiU -gm2 -fm0

Возможна комбинация ключей, например:
NetFw471_Win7sp1_x86_x64.exe -aiFL = установка только Net FrameWork и языкового пакета
NetFw471_Win7sp1_x86_x64.exe -aiFU = установка только Net FrameWork (без языкового пакета) и его обновлений
NetFw471_Win7sp1_x86_x64.exe -aiLU = установка языкового пакета и пакета обновлений Net FrameWork

Тихая установка обновлений Net FrameWork 3.5.1
NetFw351.exe -y -gm2 -fm0


Не публиковать ссылки в открытых источниках!
Это сообщение посчитали полезным следующие участники:
Показать/скрыть список поблагодаривших

Отправлено: 22:02, 13-08-2016

 

Аватара для Wu-Tang

Ветеран


Сообщения: 1082
Благодарности: 50

Профиль | Отправить PM | Цитировать


raddy,
тогда подкорректирую.
хр 1-4
7 - 4,5-4,71
все верно?

-------
Всему свое время и каждому свой час!
Хочешь жить - умей вертеться!


Отправлено: 03:04, 12-12-2017 | #191



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Ветеран


Сообщения: 774
Благодарности: 162

Профиль | Отправить PM | Цитировать


Цитата Wu-Tang:
7 - 4,5-4,71 »
В vista интегрирован 2.0-3.0, в win7 интегрирован 2.0-3.5, но это вопросы не для этой темы.

Отправлено: 03:13, 12-12-2017 | #192


Ветеран


Сообщения: 1956
Благодарности: 452

Профиль | Отправить PM | Цитировать


Цитата Wu-Tang:
хр 1-4
7 - 4,5-4,71
все верно? »
Wu-Tang, для сведения, линейка 4* https://docs.microsoft.com/ru-ru/dot...m-requirements

Отправлено: 06:43, 12-12-2017 | #193


Ветеран


Сообщения: 892
Благодарности: 140

Профиль | Отправить PM | Цитировать


Цитата raddy:
для висты максимум 4.6. »
Строго говоря, для висты максимум 4.6.1. Т.к. в NDP461-KB3102436-x86-x64-AllOS-ENU.exe присутствуют файлы для Vista (Windows6.0) и 4.6.1 на висту отлично устанавливается.

Последний раз редактировалось dimez, 12-12-2017 в 15:53. Причина: очепятка


Отправлено: 15:03, 12-12-2017 | #194


Ветеран


Сообщения: 774
Благодарности: 162

Профиль | Отправить PM | Цитировать


Цитата dimez:
для висты максимум 4.6.1. Т.к. в NDP461-KB3102436-x86-x64-AllOS-ENU.exe присутствуют файлы для Vista (Windows6.0) и 4.6.1 на висту отлично устанавлоивается. »
Видел когда-то обсуждение на этот счёт, но официально на 4.6 поддержка висты закончилась.

Отправлено: 15:06, 12-12-2017 | #195


Ветеран


Сообщения: 892
Благодарности: 140

Профиль | Отправить PM | Цитировать


Цитата raddy:
Видел когда-то обсуждение на этот счёт, но официально на 4.6 поддержка висты закончилась. »
С системами от MS, которые вышли из основной стадии поддержки, и не такое бывает

Отправлено: 16:41, 12-12-2017 | #196


Аватара для Wu-Tang

Ветеран


Сообщения: 1082
Благодарности: 50

Профиль | Отправить PM | Цитировать


raddy,
я спросил просто для того, чтобы четко уже знать, какие пакеты на какие оси ставить.
sov44,
спасибо, все понятно, что на что...

-------
Всему свое время и каждому свой час!
Хочешь жить - умей вертеться!


Отправлено: 22:04, 12-12-2017 | #197



Компьютерный форум OSzone.net » Автоматическая установка Windows » Наборы обновлений для Windows XP/2003/Windows 7 » Система - Net FrameWork 4.7

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
NET Framework Timoxa_UL73 Непонятные проблемы с Железом 0 11-08-2016 07:47
Разное - net framework qwe7410 Microsoft Windows 8 и 8.1 16 20-11-2012 20:17
Мультимедиа - Нужен ли NET Framework 2 если есть Framework 3? Sandstorm Программное обеспечение Windows 2 30-11-2009 17:05
NET. Framework 2.0 Harry Potter Автоматическая установка Windows 2000/XP/2003 1 05-09-2006 17:12




 
Переход