Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Нет сигнала на монитор

Ответить
Настройки темы
Нет сигнала на монитор

Аватара для medvedkovo

Ветеран


Сообщения: 1001
Благодарности: 7

Профиль | Отправить PM | Цитировать


Добрый день.
Непонятная проблема - компьютер включается, но нет сигнала на монитор, остаётся в спящем режиме. Видеокарта рабочая (проверял на другой машине), монитор рабочий (тоже проверили), кабель тоже рабочий. Ставил другой БП - бестолку.
Куда смотреть? Материнская плата виновата? На ней видимых повреждений нет, вздувшихся конденсаторов тоже.

Видео - GF 9600GT
Мать - ASUS M2N-SLI
БП - IW-ISP300J2-0

Отправлено: 12:28, 14-11-2017

 

Аватара для OCETP

Старожил


Сообщения: 248
Благодарности: 21

Профиль | Отправить PM | Цитировать


Цитата medvedkovo:
Не пищит »
Ну, если не пищит, значит хана материнке. Чтобы проц сгорел - это наврядли.
Надо после включения потрогать пальцами радиатор проца, чипсета и аккуратно мосфеты. Сильный нагрев любого из них или наоборот - если они холодные - значит они полетели

Отправлено: 16:47, 15-11-2017 | #21



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для yurfed

Просто волшебник


Сообщения: 17295
Благодарности: 2695

Профиль | Отправить PM | Цитировать


Цитата Kirill_S:
у него звук через монитор. »
Этот звук тупо отключается через экранное меню монитора и самих кнопочек, но вот куда этот Jack (Джек) впёхнут - сегодня страшная тайна.
Цитата medvedkovo:
Не смотрю и не слушаю на компьютере. »
Этого и не надо, если не хотите, но системные звуки оказываются очень даже к месту (ваш случай). Наушники не пробовали для выяснения обстоятельств?
Вы скажите, диод индикации винчестера что нибудь показывает при включении, через пару-тройку минут после и в этот промежуток времени.

Отправлено: 17:02, 15-11-2017 | #22


Аватара для medvedkovo

Ветеран


Сообщения: 1001
Благодарности: 7

Профиль | Отправить PM | Цитировать


Цитата yurfed:
диод индикации винчестера что нибудь показывает »
Нет. И если потрогать винт, никакой (даже лёгкой) вибрации нет. Значит я так понимаю, он даже не запускается.

Цитата yurfed:
но вот куда этот Jack (Джек) впёхнут »
Что значит куда? В видеокарте в зелёный, а на мониторе я говорил уже, что разъём один.

Отправлено: 17:18, 15-11-2017 | #23


Аватара для yurfed

Просто волшебник


Сообщения: 17295
Благодарности: 2695

Профиль | Отправить PM | Цитировать


medvedkovo, как не хотелось, но копайте в сторону материнки. Увы, более ни как не могу.
Да и возраст мамки желает лучшего. Это есть на самом деле. На моём веку эти M2N более 3-7 лет не жили. Были конечно и исключения.
Были преденденты. У всех ЮМ умирал от статики по USB
Не буду копать эту историю (ваша мамка в частности), но так было. Их ещё отзывали с производства, вроде так и было.
Это сообщение посчитали полезным следующие участники:

Отправлено: 20:58, 15-11-2017 | #24


Аватара для OCETP

Старожил


Сообщения: 248
Благодарности: 21

Профиль | Отправить PM | Цитировать


Цитата medvedkovo:
В видеокарте в зелёный »
Не видел ещё на видеокартах миниджеков зелёных

Отправлено: 21:18, 15-11-2017 | #25


Аватара для medvedkovo

Ветеран


Сообщения: 1001
Благодарности: 7

Профиль | Отправить PM | Цитировать


Цитата yurfed:
но копайте в сторону материнки. »
Это я уже понял .

Ладно, спасибо всем за помощь

Отправлено: 21:27, 15-11-2017 | #26


Аватара для medvedkovo

Ветеран


Сообщения: 1001
Благодарности: 7

Профиль | Отправить PM | Цитировать


Цитата yurfed:
но копайте в сторону материнки »
Снял процессор, нашёл там несколько погнутых ножек. Выпрямил, вставил процессор обратно и всё заработало.
Чудеса какие-то.

Отправлено: 14:04, Вчера | #27



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Нет сигнала на монитор

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - Нет сигнала на монитор sereginnnn Microsoft Windows 7 21 18-11-2014 13:25
Нет контролього сигнала при включении и нет вывода на монитор Xwarrior Непонятные проблемы с Железом 7 31-12-2011 16:16
Нет сигнала на монитор Kursor_kvk Непонятные проблемы с Железом 4 18-08-2011 14:22
Нет сигнала на монитор dascon Непонятные проблемы с Железом 15 30-01-2011 13:36




 
Переход