Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » При включении компьютер пищит 5 раз,нет изображения.

Ответить
Настройки темы
При включении компьютер пищит 5 раз,нет изображения.

Пользователь


Сообщения: 63
Благодарности: 0

Профиль | Отправить PM | Цитировать


Доброго времени суток. Такая ситуация , имеется некоторое количество одинаковых компьютеров. В один день при включении 1 из них раздалось 5 писков на экране появилось надпись нет изображения, компьютер продолжает работать, загружаться( мигает индикатор на панели системника ) . При переключении кабеля монитора в другие слоты HDMI тоже самое(даже во встроенный выход), если вытащить видеокарту и вставить провод во встроенный HDMI изображение появляется. Поменял видеокарту на заведомо исправную( с другого компьютера) все заработало, а неисправную видео поставил в другой комп и он перестал запускаться ( 5 писков и все нет изображения). Вопрос, что такое может быть с видео картой что вызывает такой глюк? Как ее можно продиагностировать? Видеокарта nVIDIA GeForce RTX 2070, Системная плата Gigabyte GA-Z270P-D3 . Находимся далеко нет мастерских которые могут продиагностировать поломку.

Отправлено: 09:47, 08-06-2021

 

Аватара для Grabber2006

Ветеран


Сообщения: 3040
Благодарности: 634

Профиль | Отправить PM | Цитировать


В ремонт надо нести видеокарту. Можно договорится и по почте отослать.

Отправлено: 10:59, 08-06-2021 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » При включении компьютер пищит 5 раз,нет изображения.

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Нет изображения, работают кулеры и не пищит при запуске. ReBack Непонятные проблемы с Железом 10 03-05-2018 18:04
монитор через раз , при включении выдает шумы, изображения нет igorrius Непонятные проблемы с Железом 2 10-10-2017 13:35
Компьютер много раз включается и выключается, а иногда нет изображения Eleonora_Rose Непонятные проблемы с Железом 0 02-12-2015 16:45
Компьютер при включении не пищит и на экране монитора ничего -Alexander- Непонятные проблемы с Железом 18 21-11-2013 10:26
Нет изображения при включении компьютера. logesto Видеокарты 5 10-02-2012 12:15




 
Переход