Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Нет изображения при запуске пк

Ответить
Настройки темы
Нет изображения при запуске пк

Старожил


Сообщения: 199
Благодарности: 3

Профиль | Отправить PM | Цитировать


Изменения
Автор: KradaBash
Дата: 04-03-2020
Добрый день всем. Всё работал отлично. Решил почитать пк от пыли, всё снял кроме процессора/кулерра и материнки. Всё почистил, поставил назад. Запускаю, всё загорается вклюая кулера, но нет изображения. Что на интеловской графике через вга нет изображения, что через дискретку двд-й порт нет изображения.
20 раз всё попереклюал, эффекта нет. Монитор рабочий уже проверил.
Ещё заметил начало гарелым пахнуть. Хз почему, првоерил на вид всё ок. Хапах лёгкой гари.

Отправлено: 12:09, 04-03-2020

 

Аватара для DVDshnik

Пенсионегр


Moderator


Сообщения: 14744
Благодарности: 2102

Профиль | Отправить PM | Цитировать


Хм, при чистке, особенно кисточкой, вангую, удалось что-то повредить статикой, что подтверждает запах гореликов. Теперь в утиль что-то, вероятнее всего материнскую плату.
В будущем продувайте системный блок сжатым воздухом.

-------
Ненавижу, когда все шагают строем - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах. (С) Кий

Это сообщение посчитали полезным следующие участники:

Отправлено: 06:07, 05-03-2020 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для J7BXA

Старожил


Сообщения: 439
Благодарности: 8

Профиль | Отправить PM | Цитировать


При включении компьютера есть ли какие-то звуковые сигналы? Например, один короткий или 3 длинных сигнала.
Следующий вариант. Есть ли звуковые сигналы при отсутствии озу?

-------
Я не Мастер, я только учусь...
Suum Cuique


Отправлено: 03:10, 09-03-2020 | #3


Аватара для DVDshnik

Пенсионегр


Moderator


Сообщения: 14744
Благодарности: 2102

Профиль | Отправить PM | Цитировать


Да, небольшое дополнение: продувать воздухом обязательно не из магистрали высокого давления, а то на прошлой неделе приносили в ремонт системник после такой "продувки", так пару пластмассок просто сдуло с материнки - защёлку модуля памяти и защёлку процессора (((.

-------
Ненавижу, когда все шагают строем - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах. (С) Кий


Отправлено: 06:11, 10-03-2020 | #4



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Нет изображения при запуске пк

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
При первом запуске нет изображения HD7750 Nokian Видеокарты 8 07-01-2019 02:37
Нет изображения, работают кулеры и не пищит при запуске. ReBack Непонятные проблемы с Железом 10 03-05-2018 18:04
Нет изображения при старте пк alexdex Непонятные проблемы с Железом 16 03-05-2016 17:23
При запуске ПК, не включается монитор пишет "Нет сигнала" VERSEL777 Материнские платы и память 1 24-03-2016 15:36




 
Переход