Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Проблема с компьютером

Ответить
Настройки темы
Проблема с компьютером

Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изменения
Автор: Legion717
Дата: 11-09-2019
При воспроизведении видео в браузере неожиданно погас экран, хотя корпусные вентиляторы продолжили работать.
На кнопку перезагрузки не среагировал. После отключения и подачи питания снова не запустился, экран в спящем режиме, вентиляторы работают, post-кодов BIOS нет.
Запускал только МП с процессором - вентилятор кулера крутится, однако post-кодов по-прежнему нет. Батарейку вынимал, при работе южный мост холодный, северный - тёплый. Конденсаторы не вздуты. Диод МП стабильно загорается, вентилятор БП работает, на накопители подаётся питание

МП: Asus M5A78L-M LX3
ЦП: FX-6300 stock
ОП: Kingston HyperX 1866 MHz 4gb x2
Видеокарта: KFA2 GeForce GTX 1060 OC
БП: HIPER M700n (700 W) 2015 г.в.

Отправлено: 08:59, 11-09-2019

 

Аватара для WSonic

Дед


Contributor


Сообщения: 37522
Благодарности: 8491

Профиль | Сайт | Отправить PM | Цитировать


Цитата Legion717:
HIPER M700n (700 W) 2015 г.в. »
Попробуйте заменить
Цитата Legion717:
Диод МП стабильно загорается »
Плата даже не пищит? А без памяти?

Отправлено: 09:16, 11-09-2019 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата WSonic:
Цитата Legion717:
Диод МП стабильно загорается »
Плата даже не пищит? А без памяти?
Нет, не пищит ни при каких условиях

Цитата WSonic:
Цитата Legion717:
HIPER M700n (700 W) 2015 г.в. »
Попробуйте заменить
Забыл написать: при запуске в полной конфигурации вентиляторы видеокарты дёргаются, но не запускаются

Последний раз редактировалось Legion717, 11-09-2019 в 09:31.


Отправлено: 09:24, 11-09-2019 | #3


Аватара для WSonic

Дед


Contributor


Сообщения: 37522
Благодарности: 8491

Профиль | Сайт | Отправить PM | Цитировать


Legion717, Пробуйте поменять БП. Хайперы славились мрущим нравом. Если ничего не меняется, то есть подозрения на материнскую плату
Это сообщение посчитали полезным следующие участники:

Отправлено: 10:13, 11-09-2019 | #4


- - -


Contributor


Сообщения: 11629
Благодарности: 1972

Профиль | Отправить PM | Цитировать


Цитата Legion717:
вентиляторы видеокарты дёргаются, но не запускаются »
Ну так выньте видеокарту и подцепите монитор к встроенной видюшке мат. платы. Может 1060 померла.

Отправлено: 10:19, 11-09-2019 | #5


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Цитата Normal:
Цитата Legion717:
вентиляторы видеокарты дёргаются, но не запускаются »
Ну так выньте видеокарту и подцепите монитор к встроенной видюшке мат. платы. Может 1060 померла.
Post-коды BIOS не проходят и без и с видеокартой

Цитата WSonic:
Legion717, Пробуйте поменять БП. Хайперы славились мрущим нравом. Если ничего не меняется, то есть подозрения на материнскую плату
За последний месяц 3 раза случалось подобное: экран неожиданно гас, вентиляторы корпуса работали (питаются напрямую от БП), но подсветка на клавиатуре и мышке гасла, т.е. вся задняя панель обесточивалась, на кнопку перезагрузки не реагировал. Каждый раз при отключении питания и последующей подаче компьютер стартовал, как надо. Поэтому и должного внимания я этому не уделял.

Последний раз редактировалось Legion717, 11-09-2019 в 10:40.


Отправлено: 10:25, 11-09-2019 | #6


Новый участник


Сообщения: 4
Благодарности: 0

Профиль | Отправить PM | Цитировать


Изображения
Тип файла: jpg tmp-cam-6281742094388185967.jpg
(720.0 Kb, 8 просмотров)
Тип файла: jpg tmp-cam-3626912889647879072.jpg
(158.1 Kb, 5 просмотров)

Полностью разобрал компьютер, вынул МП, на ней сверху (именно поэтому я не заметил сразу) разъёма окалина. Других повреждённых мест нет. Т.к. у БП 8-pin питание на процессор, я вставил в разъём вторую 4-pin вилку. На открытом стенде полностью собранная система благополучно стартовала, дав единственный писк, как и положено.
Сколько БП ещё сможет проработать, я не знаю. Заменю при первой возможности. Спасибо за помощь

Отправлено: 16:20, 11-09-2019 | #7


Аватара для ShaddyR

Железных Дел Мастер


Moderator


Сообщения: 23412
Благодарности: 4221

Профиль | Сайт | Отправить PM | Цитировать


Legion717, не факт, что БП повреждён. Возможно, просто был плохой контакт + большая нагрузка по питанию. За редким исключением, достаточно хорошо перечистить контакты разъема с обеих сторон - все будет работать. Впрочем, с 4мя контактами также работать умеет, если не гнать.

-------
[FAQ] Как определить аппаратную конфигурацию компьютера и правильно задать вопрос
-------
В благодарность за помощь нажимаем ссылочку "Полезное сообщение" внизу этого самого сообщения (подробнее). Помните: админ конфеты НЕ ПЬЁТ ;)
-------
Говори, что думаешь и думай, что говоришь! (c) || Мой shaddyr.at.ua/blog: Подарите мне сервак, подарите!


Отправлено: 16:23, 12-09-2019 | #8



Компьютерный форум OSzone.net » Железо » Непонятные проблемы с Железом » Проблема с компьютером

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Проблема с компьютером Артем Шерстов Непонятные проблемы с Железом 1 14-12-2017 16:05
Проблема с компьютером qurbanoff@vk Материнские платы и память 11 28-01-2014 14:33
Проблема с компьютером LifeNot Непонятные проблемы с Железом 18 09-06-2013 02:51
Проблема с с компьютером wtvil Непонятные проблемы с Железом 9 20-02-2012 07:36
Проблема с компьютером kkistina Непонятные проблемы с Железом 6 24-03-2008 22:50




 
Переход