Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 2000/XP » [решено] Пропал индикатор загрузки и логотип (boot screen)

Ответить
Настройки темы
[решено] Пропал индикатор загрузки и логотип (boot screen)

Новый участник


Сообщения: 24
Благодарности: 0

Профиль | Отправить PM | Цитировать


То ли после установки какой то игры, то ли после чистки реестра, то ли еще от чего пропал индикатор загрузки с логотипом, теперь какая то белая полоса внизу экрана.
На загрузку системы проблема не влияет.
Вопрос где что надо подправить? а то не прикольно смотреть на черный экран с момента прохода стартового теста до появления "Приветствие".

Отправлено: 03:04, 07-03-2006

 


Administrator


Сообщения: 25157
Благодарности: 3795

Профиль | Сайт | Отправить PM | Цитировать


Bochkov
Видимо что-то не так с файлом ntoskrnl.exe который и отображает boot screen при загрузке.
Попробуй извлечь его из дистрибутива при помощи recovery console, подробнее об установке и использованию RC в этих статьях:
Возможно проблема решится проще - запуском sfc /scannow, для этого потребуется дистрибутив Windows соответствующий установленному SP, подробнее об этой команде и как прописать путь к дистрибутиву на винте в этой теме:
sfc /scannow - проверка целостности системных файлов

Еще одной возможной причиной может быть неверно прописанный путь к ntoskrnl.exe в boot.ini, в принципе он и не прописан там по умолчанию, но если пытались прикрутить свой boot screen, то могли туда написать что-то. Подробнее о том что должно быть в boot.inin по умолчанию и о параметрах доступных для этого файла в этих статьях:

-------
FAQ по Windows 10 .::. Настройка Центра обновления в Windows 10 .::. Чистая установка Windows 10 – пошаговая инструкция


Отправлено: 11:06, 07-03-2006 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Deadooshka


Сообщения: 2357
Благодарности: 629

Профиль | Отправить PM | Цитировать


в BOOT.INI ключ /noguiboot уберите или в msconfig галку снимите соотв. на вкладке boot.ini. Вообще, странно...

Отправлено: 17:01, 07-03-2006 | #3


Аватара для ScorpionXXX

Старожил


Сообщения: 490
Благодарности: 38

Профиль | Отправить PM | Цитировать


Цитата:
То ли после установки какой то игры, то ли после чистки реестра, то ли еще от чего пропал индикатор загрузки
Это после установки игрушки, это точно. Даже не самой игрушки, а крека к ней. Была такая проблема. Вначале тоже думал на ntoskrnl.exe однако егот замена на оригинальный не помогла (оригинальный в 2 раза меньше исхоного). Даже проги типа StyleXP не помогали. Черный экран, мигающий курсор и все. Решил проблему так как сказал Sham.

-------
При желание всю необходимую информацию, софт, крек и т.д. вы можете найти здесь www.yandex.ru или здесь www.google.ru


Отправлено: 19:03, 07-03-2006 | #4


Новый участник


Сообщения: 24
Благодарности: 0

Профиль | Отправить PM | Цитировать


Sham,ScorpionXXX
Спасибо!Заработало!
Мне тут тоже друзья сказали что от игрушки такое, но лечили они перестановкой винды)
Повезло мне...

Отправлено: 00:49, 08-03-2006 | #5


Deadooshka


Сообщения: 2357
Благодарности: 629

Профиль | Отправить PM | Цитировать


Можно было и игрушку назвать, чтобы других предупредить...

Отправлено: 01:04, 08-03-2006 | #6


Googler


Сообщения: 3665
Благодарности: 1563

Профиль | Отправить PM | Цитировать


Воспользуюсь возможностью, давно хотел спросить - почему после интеграции SP2 исчезает подсветка типа OS (Home/Prof.)? Отображается только логотип.

Отправлено: 04:29, 08-03-2006 | #7


Аватара для ScorpionXXX

Старожил


Сообщения: 490
Благодарности: 38

Профиль | Отправить PM | Цитировать


Цитата:
Можно было и игрушку назвать, чтобы других предупредить...
Думаю не нужно. Вот уже вторая игруха и такой результат. Первая была защищена FrontLine, а вторая "всеми любимой" StarForce. Во время установки требуется несколько раз перезагрузить комп. Неуверен, но помоему проблема возникла после установки драйвера защиты. Мало того она еще требует перед запуском игры отключить все приводы cd/dvd (видимо Star-Fuck уже не катит). Скорей всего и другие игрухи будут защищены этой защитой, так что мы еще не раз увидим здесь на форуме просьбы помоч "а то у некоторых логотип пропал", а модераторы будут довать сссылку на эту тему

-------
При желание всю необходимую информацию, софт, крек и т.д. вы можете найти здесь www.yandex.ru или здесь www.google.ru


Отправлено: 04:52, 08-03-2006 | #8


Deadooshka


Сообщения: 2357
Благодарности: 629

Профиль | Отправить PM | Цитировать


Цитата:
Воспользуюсь возможностью, давно хотел спросить - почему после интеграции SP2 исчезает подсветка типа OS (Home/Prof.)? Отображается только логотип.
У меня такого не было... посмотрите версии файлов ядра ntoskrnl.exe, ntkrnlpa.exe, hal.dll они должны быть свежими... если нет, то ручками...

Отправлено: 03:31, 10-03-2006 | #9


Аватара для guma

Новый участник


Сообщения: 45
Благодарности: 2

Профиль | Отправить PM | Цитировать


у меня такая проблема: при включении компа у мены перестала отражаться загрузка винды, то есть вместо неё у меня чёрный экран, а потом сразу приветствие. Подскажите пожалуйста как исправить эту неполадку!

Отправлено: 11:20, 10-07-2006 | #10



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 2000/XP » [решено] Пропал индикатор загрузки и логотип (boot screen)

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
[решено] boot screen Syrioga Microsoft Windows 95/98/Me 3 31-03-2009 23:12
Разное - [решено] Чем отредактировать Boot Screen и Logon Screen Алексей Н. Оформление Windows XP 5 26-10-2008 21:36
[решено] Пропал индикатор раскладки клавиатуры MAWR Microsoft Windows 2000/XP 22 03-07-2008 15:44




 
Переход