Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Загрузка - [решено] Включение AHCI в BIOS AMI 05.28

Ответить
Настройки темы
Загрузка - [решено] Включение AHCI в BIOS AMI 05.28

Новый участник


Сообщения: 3
Благодарности: 0

Профиль | Отправить PM | Цитировать


Всем добра! Вопрос по биосу и железу, имеется ASCROCK WOLFDALE133-d667 + e8500. Установлен IDE 80GB с Windows XP Sp3.
Взял новый жестак SATA, поставил Windows 7. Все запускается, работает.
Но, отключив старый IDE за ненадобностью, у меня не запускается Windows 7 на новом жестаке и пишет, что "reboot and select proper boot device...". Я так полагаю, это из-за отключенного AHCI. В БИОСе этой платы, я не нигде не нашел включение AHCI.
И теперь при отключенном старом IDE, нету запуска windows. Вопрос что можно сделать?

Отправлено: 17:09, 28-01-2021

 

Ветеран


Сообщения: 1496
Благодарности: 227

Профиль | Отправить PM | Цитировать


7-ку устанавливали при подключенном старом жд ?
Если да, то загрузчик установился туда.

Отправлено: 17:31, 28-01-2021 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Новый участник


Сообщения: 3
Благодарности: 0

Профиль | Отправить PM | Цитировать


Да, устанавливал с подключенным старым ж/д
То есть сейчас загрузчик стоит на старый IDE ж/д? Если так, то как сменить его на новый?

Отправлено: 17:56, 28-01-2021 | #3



Moderator


Сообщения: 51909
Благодарности: 14931

Профиль | Отправить PM | Цитировать


Как перенести файлы загрузки Windows в разметке MBR на другой жесткий диск

Отправлено: 18:12, 28-01-2021 | #4


Новый участник


Сообщения: 3
Благодарности: 0

Профиль | Отправить PM | Цитировать


Да, проблема была в загрузчике. Спасибо.

Отправлено: 14:01, 29-01-2021 | #5



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows 7 » Загрузка - [решено] Включение AHCI в BIOS AMI 05.28

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
[решено] BIOS для ноутбука DNS 0803082 (AMI BIOS) Lepritorianius Поиск драйверов, прошивок и руководств 6 26-01-2020 23:12
Учет договоров 28.05 OSZone Software Новости программного обеспечения 0 16-02-2014 15:30
Как перепрошить BIOS AMI? maxtrem Поиск драйверов, прошивок и руководств 1 13-07-2010 21:27
Вопрос по AMI BIOS Shmaks Материнские платы и память 4 23-12-2008 10:36




 
Переход