Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Автоматическая установка Windows » Проект WinStyle » Проблема. Отсуствует изображение на экранах SpecBoot и Logon

Ответить
Настройки темы
Проблема. Отсуствует изображение на экранах SpecBoot и Logon

Пользователь


Сообщения: 139
Благодарности: 10


Конфигурация

Профиль | Отправить PM | Цитировать


Тестировалось на VirtualBox 3.0.4
UpdatePack-XPSP3-Rus-9.8.18 + Winstyle 19.08.09. + UPD 21.21.09 + zZ-CDImg

Интегрирование прошло без ошибок.

Проблема в том, что на экранах SpecBoot и Logon отсутствует картинка и описание операционной системы. На Logon есть индикатор загрузки и копирайты, но нет логотипа. Где загвоздка?

Отправлено: 05:15, 23-08-2009

 

Новый участник


Сообщения: 40
Благодарности: 12

Профиль | Отправить PM | Цитировать


должно быть так



и вот



тока бегунок синий а не зеленый

-------
подпис атридактирна одмином


Отправлено: 05:19, 23-08-2009 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Пользователь


Сообщения: 139
Благодарности: 10

Профиль | Отправить PM | Цитировать


А разве не так?
http://forum.oszone.net/post-961257-16.html

и


Только картинка из WinStyle.

По крайней мере в RTM релизе и с предыдущей версий UpdatePack все было.

Отправлено: 05:23, 23-08-2009 | #3


Новый участник


Сообщения: 40
Благодарности: 12

Профиль | Отправить PM | Цитировать


нет сейчас так, автору виднее)))

-------
подпис атридактирна одмином


Отправлено: 05:31, 23-08-2009 | #4


Пользователь


Сообщения: 139
Благодарности: 10

Профиль | Отправить PM | Цитировать


У других проблемы нет?

Отправлено: 17:17, 23-08-2009 | #5


Аватара для Ser-51

Пользователь


Сообщения: 59
Благодарности: 4

Профиль | Сайт | Отправить PM | Цитировать


У меня 2 апдейт пака подряд уже такая же проблема... Видимо патч под определённую версию ntoskrnl...

Последний раз редактировалось Ser-51, 27-08-2009 в 01:33.


Отправлено: 21:38, 24-08-2009 | #6


Аватара для Ser-51

Пользователь


Сообщения: 59
Благодарности: 4

Профиль | Сайт | Отправить PM | Цитировать


Давайте может общими усилиями попытаемся разобраться?

Отправлено: 20:43, 31-08-2009 | #7


Пользователь


Сообщения: 72
Благодарности: 0

Профиль | Отправить PM | Цитировать


у меня картинка имеется и вообще пока проблем нет с аддоном работой винды на нем.Ставил и виртуально и реально.

Отправлено: 10:01, 02-09-2009 | #8



Компьютерный форум OSzone.net » Автоматическая установка Windows » Проект WinStyle » Проблема. Отсуствует изображение на экранах SpecBoot и Logon

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Расширение при двух экранах Montigo Видеокарты 0 23-01-2010 18:58
ошибка в setupapi.dll Отсуствует:s chopaklara Лечение систем от вредоносных программ 1 02-05-2009 12:59
Установка - Проблема с logon-screen tehnik_srs Microsoft Windows 2000/XP 2 28-04-2008 20:00
Терминальный сервер, проблема с logon'ом hash_2000 Microsoft Windows NT/2000/2003 1 19-09-2007 10:22
Проблема с Net Logon gotd Microsoft Windows 2000/XP 6 03-11-2006 14:01




 
Переход