Имя пользователя:
Пароль:  
Помощь | Регистрация | Забыли пароль?  | Правила  

Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows Vista » Медиа - Проблема с наушниками...

Ответить
Настройки темы
Медиа - Проблема с наушниками...

Старожил


Сообщения: 182
Благодарности: 1


Конфигурация

Профиль | Отправить PM | Цитировать


Вообщем такая проблема:
у меня подсоеденены через обычный аудио выход (зелёненький такой) колонки 2.0
на передней панели есть дополнительные аудио разьём (тоже зелёненький!)
когда у меня была хр я втыкал когда мне надо было наушники во вход на передней панели, и вуаля работали наушники а из колонок звук перекрывался!
На висте такого почему то не выходит, колонки работают, я втыкаю наушники а колонки продолжают работать...

Помогите кто-нибудь пожалуйста!!! Очень надо!!

Отправлено: 17:41, 26-09-2008

 
ref ref вне форума

Ветеран


Сообщения: 864
Благодарности: 182

Профиль | Отправить PM | Цитировать


Так как Ваше железо неизвестно, буду говорить наугад! Запустите утилиту, которая, обычно, устанавливается вместе с драйвером звука. Поищите в настройках строку такого содержания - Отключить определение гнёзд передней панели (или что-то подобное, дословно не помню) и если стоит флажок, снимите его.

Отправлено: 19:35, 26-09-2008 | #2



Для отключения данного рекламного блока вам необходимо зарегистрироваться или войти с учетной записью социальной сети.

Если же вы забыли свой пароль на форуме, то воспользуйтесь данной ссылкой для восстановления пароля.


Аватара для Durson

Devil may Cry


Сообщения: 451
Благодарности: 45

Профиль | Отправить PM | Цитировать


Если у Вас встроенная звуковая карта Realtec AC' 97 то нужно открыть "Конфигурацию звукого устройства" (в системном трее, слева от часов) прейти на вкладку "Конфигурация динамиков" и выбрать двух канальный режим, или напротив изображения зедленого гнезда поставить "Линейный выход". Если не получиться то проблемма в железе.

Отправлено: 23:07, 26-09-2008 | #3


Аватара для DVDshnik

Не дед


Moderator


Сообщения: 14834
Благодарности: 2116

Профиль | Отправить PM | Цитировать


Никакой проблеы в железе нет, в ХР ведь всё работает. Очередной глюк висты, однако.

-------
Ненавижу, когда все шагают строем - одинаково стриженые, одинаково одетые, с одинаковыми мыслями в одинаково пустых головах. (С) Кий


Отправлено: 10:59, 27-09-2008 | #4



Administrator


Сообщения: 25157
Благодарности: 3792

Профиль | Сайт | Отправить PM | Цитировать


Цитата DVDshnik:
Очередной глюк висты, однако »
ну еще бы, конечно глюк.. и совершенно не важно установлены ли драйвера звука от производитля или стоят стандартные "... с поддержкой High Definition Audio"

-------
FAQ по Windows 10 .::. Настройка Центра обновления в Windows 10 .::. Чистая установка Windows 10 – пошаговая инструкция


Отправлено: 11:44, 27-09-2008 | #5



Компьютерный форум OSzone.net » Клиентские ОС Microsoft » Microsoft Windows Vista » Медиа - Проблема с наушниками...

Участник сейчас на форуме Участник сейчас на форуме Участник вне форума Участник вне форума Автор темы Автор темы Шапка темы Сообщение прикреплено

Похожие темы
Название темы Автор Информация о форуме Ответов Последнее сообщение
Разное - проблема с наушниками by_SiD Microsoft Windows 7 17 19-07-2009 16:24
Разное - Проблема установки Adobe Flash Player и проблема Windows Live RubinSky Microsoft Windows 7 3 26-03-2009 21:23
Прблема с наушниками)) Bochkov Непонятные проблемы с Железом 7 28-04-2008 23:25
Как быстро и точно определить, в чём проблема? Явная проблема в железе UTU Непонятные проблемы с Железом 16 22-05-2006 01:27




 
Переход