PDA

Показать полную графическую версию : Hyper-V - проблема?


egorus2010
11-10-2018, 07:46
При запуске стал вылетать NOX.
Винда при этом перезагружается с ошибкой System Service то ли error, то ли fault

Утилита LeoMoon CPU-V стала показывать, что VT-x и не поддерживается, и не включена (раньше оба пункта были зеленые).

Еще Винда говорит, что антивирус не запущен, А Аваст говорит, что работает.

Petya V4sechkin
11-10-2018, 10:03
egorus2010, включите запись дампов памяти (http://forum.oszone.net/thread-275050.html).
Если DMP-файлы уже есть в папке \Windows\Minidump, выложите свежие.

egorus2010
11-10-2018, 14:27
А вот я приложил журнал событий.
Он открывается там же, в Журнале, типа, импорт?
Или какими-то специальными утилитами просматривается?

egorus2010
12-10-2018, 09:36
Я пока не выдержал, накатил резервный образ.

Могло же обновление Винды так поступить со мной?
То есть, вечером все работало.
При выключении пошло обновление Винды.
И с утра такая беда.

Ладно Nox, но куда пропала виртуализация?
И с чего система решила, что антивирус не работает, а он работает?

Слишком много глюков для одной обновы с перезагрузкой...

egorus2010
13-10-2018, 19:36
выложите свежие »

В общем, система все равно обновится, хочешь, или нет. И она обновилась.
1. LeoMoon CPU-V перестала запускаться. Пишет, система не та. Позавчера та, а сегодня не та...
2. NOX вылетает на старте.

Минидамп приложил, как Вы посоветовали.
Пожалуйста, посмотрите...

Petya V4sechkin
13-10-2018, 19:49
egorus2010, подозрение на конфликт с aswbidsdrivera.sys - для эксперимента удалите Avast.

egorus2010
13-10-2018, 20:10
удалите Avast »
Удалил Аваст, перезагрузился - все равно вылетает




© OSzone.net 2001-2012