PDA

Показать полную графическую версию : Проблема с биос, материнской платой или...?


Witsly777
30-07-2017, 05:29
На материнской плате BIOSTAR GF8100 M2+ TE при загрузке виндовс в режиме sata (все boot настройки выставлены в биос правильно) просто проходит тест и внизу горит предложение нажать del для входа в биос и так бесконечно. Винда не подхватывается, это происходит и с загрузочным сд или флешкой. Единственный способ загрузиться, это выйти в биос, нажать ескейт или ф10 (неважно) и резко нажать два раза ентер. Тогда винда или загрузочные устройства стартуют.
В режиме ahci все подхватывается. Что тут делать? Биос кривой?.

yurfed
30-07-2017, 08:03
Witsly777, Очень часто такое бывает при отсутствии флопика, но в БИОСе он у вас выставлен.
Это первая вкладка "Main", строка "Floppy A". Выставьте как "None" и выход с сохранением.

mig73
30-07-2017, 12:24
Witsly777,
А ещё такое бывает когда батарейка CMOS изношена и выдаёт менее 3V.

Witsly777
02-08-2017, 22:13
Поменял батарейку итог тот же.

mig73
02-08-2017, 22:22
Witsly777,
Сбросьте на значения по-умолчанию через меню BIOS, сохраните изменения и проверьте.
Коль не поможет, скачайте последнюю версию BIOS и принудительно прошейте в режиме DOS, похоже что biostar готовится отдать концы.

p.s. И SMART накопителей желательно бы глянуьб на всякий случай.

Witsly777
05-08-2017, 11:10
Странно почему в режиме ahci работает все без проблем

Witsly777
28-08-2017, 23:37
В общем обновил биос и все стало норм. А на старом амд 2 х3 445 зависал при любом запуске видео или открытии браузера.




© OSzone.net 2001-2012