PDA

Показать полную графическую версию : Проблема с материнской платой Asus M4N68T PRO


Dark_Rocker
23-09-2010, 00:26
Возникла проблема с материнской платой Asus M4N68T PRO.

Был собран компьютер моему знакомому. В конфиг входили мат. плата Asus M4N68T PRO и 2 планки оперативной памяти DDR3 2048M, 1333МГц Kingston KVR1333D3N9/2G (рекомендована производителем), а также видеокарта PCI-E Gf GTS250 Palit E-Green, 512M GDDR3 256bit. Также был куплен монитор Asus 19". Проблема возникла при первом же включении. Монитор высветил "No Signal", но после моих различных действий все заработало, были благополучно установлены система и дрова.
Более серьезная проблема возникла на следующий день, когда опять же на экране появился "No Signal", хотя периодически он включался и все было нормально, но до следующей перезагрузки. Перепробовав все возможные варианты решения (разъемы, шнуры-провода, драйвера), я дошел до планок оперативки. Тут и начались чудеса. Компьютер беспроблемно работал с одной планкой или двумя, воткнутыми в один из 4-х разъемов (синий и черный). Если же планки находились в обоих черных разъемах или в синих, то на экране маячила надпись "No Signal".
А вот теперь вопрос: в чем может быть проблема? Курение мануалов и юзание Google не помогают, решил отписаться вам, уважаемые форумцы. Надеюсь на вашу помощь, заранее благодарен!

samara1532
23-09-2010, 00:33
полную конфигурацию компьютера , не забываем про марку и мощность бп .

есть возможность протестировать память на другом компьютере ?

Dark_Rocker
23-09-2010, 02:07
samara1532, спасибо, что откликнулись!

Итак, конфигурация:
Мат. плата: Asus M4N68T PRO;
Проц: AM3 AMD Phenom II X2 555 Black Edition 3.2ГГц;
Память: DDR3 2048M, 1333МГц Kingston KVR1333D3N9/2G (как я уже написал выше, есть в списке рекомендованных производителем матери) - 2 планки;
Видео: PCI-E Gf GTS250 Palit E-Green, 512M GDDR3 256bit;
HDD: HDD 500 Gb SATA-II 300 Samsung SpinPoint F1;
Корпус с БП: ATX MidiTower CoolerMaster (GM-335-KWRM-GP), 600Вт (eXtreme Power Plus 600W ), P4 20+4pin.
Привод: DVD+/-RW Sony-NEC (Optiarc) AD-5260S.
Вроде всё.

К сожалению, память протестировать более не на чем. Самое интересное, что обе планки памяти без проблем работает в "черном" и "синем" слотах этой матери или же по одной, а если вставить в слоты одного цвета, то появляется пресловутая надпись.
Кстати, может ли быть какой-нибудь "особый" пунктик в БИОСе, связанный с поддержкой двухканального режима или дефолтных частот самой памяти (BIOS от American Megatrends)?
Возможно ли такое, что мать не поддерживает изначально обычный одноканальный режим?

DVDshnik
23-09-2010, 11:24
Возможно, дело и не в материнской плате вовсе. Контроллер памяти в данном случае в процессоре находится.

Normal
23-09-2010, 11:46
не поддерживает изначально обычный одноканальный режим? »
да ну, такого не должно быть даже в теории.
По гуглу посмотрите номинальное напряжение питания для Kingston KVR1333D3N9/2G » и выставьте его в биосе вручную, если оно отличается от номинала для этой памяти, загрузившись с 1-й планкой ОЗУ, а потом подоткнете вторую.

Dark_Rocker
23-09-2010, 12:46
Normal, спасибо, попробую. Но вся соль в том, что планки-то, в принципе, работают в других слотах.

Normal
23-09-2010, 12:50
работают в других слотах »
поскольку это ж разные режимы работы Dual и Single то и "запросы" у памяти разные. Для дуала может как раз и не хватает тех 0,2...0,3 В для "входа" в свой комфортный режим.




© OSzone.net 2001-2012