PDA

Показать полную графическую версию : Не работает ТВ-тюнер после обновления ПО


roniro
10-01-2009, 11:59
Стоит АВЕР Медиа 507, работал замечательно. На одноимённом форуме повёлся на обновление программы. В итоге новая программа с ТВ тюнером не работает. Удалил новую программу и драйвера, поставил с прилагаемого диска. В результате изображение есть несколько секунд, затем появляется "Приложение будет закрыто" и появлятеся белый экран (звук остаётся). После отпраления отчёта об ошибке, всё закрывается. Пробовал несколько раз, безрезультатно.

Sermion
10-01-2009, 12:47
Видимо новая программа обновила какие-то файлы и старая теперь с ними не работает корректно. Так а что с новой? Как именно она не работает??? Не сканирует каналы? С офсайта качал? И вообще толи ты качал?

roniro
10-01-2009, 12:53
Sermion, качал с сайта авермедиа.ру Только запускаешь-и сразу "Приложение будет закрыто" Качал версию 5,53, по утверждению сайта самую лучшую. Что делать, подскажите, пожалуйста. Восстановление системы было отключено.

Sermion
10-01-2009, 13:08
хм......Давай подробную конфигурацию по OS: что стоит и как долго...

roniro
10-01-2009, 13:11
Sermion,

Sermion
10-01-2009, 13:35
хм.......Задача блин...... Очисть диск системный от мусора (кэш и вообще не нужные файлы), очисть реестр от нверных записей (утилит великое множество, например CCleaner)...Проверь винт и память на бэды (частенько у тебя программы и остольные глючат), проверь на вирусы. Обнови драйвера на железо, DirectX и кодеки, скачай заново новый софт на авер или установи с диска...А вообще подумай о переустановке ОС. У тебя массовые ошибки в этих приложениях:
QuickTimePlayer.exe
avertv.exe
icq.exe
drwtsn32.exe
iexplore.exe
flashget.exe
quicktv.exe




© OSzone.net 2001-2012